Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 3 of 3

  1. #1
    Registered User fenixkelvin's Avatar
    Sponsored Links

    [UnAnswered] Unable to Flash atmega32u2 Chip Using Flip?

    Sponsored Links
    Hi Guys,

    I had this PS Jailbreak http://www.ps4news.com/forums/ps3-he...jb-113111.html using atmega32u2 chip with a Upgrade button.

    I installed the driver for the DFU mode and flip. I run flip and select target devices as atmega32u2 and open usb port, all works fine, flip recognized the dongle.

    i load the hex file and hit the run button on the left side and it keep gives me "blank check fail at 0x0000". if i uncheck the blank check, after it program the chip this error msg appear "verify fail at 0x0000".

    I tried doing this on a winxp and win7 machine , result is still the same.

    anyone knows what is the problem ?


  2. #2


    Sponsored Links
    Mayby you should turn it into programing mod... like in atavrxplain (by connecting some pins)... dunno ...

  3. #3
    I had the same problem with the Minimus 32. But, that was because I didn't put it into DFU mode before trying to program it.

    I don't know how to do this on boards with only one button though. Minimus has two buttons that has to be pressed in a certain order.


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News