Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    spinzz Guest

    Two Worlds PS3 help?

    When trying to play two world after making my own xmb boot package and using the one already provided i get an error that says data is corrupt please delete game data and try again. I have done over 10 games that work fine, except this one... Can anyone please help?

  2. #2
    Natepig Guest
    Does the game have reports of it working? It might be that its one that won't work. I made a few myself and some just won't work no matter how much time spent staring at the hex. I think I have that game in my big pile of original games. I'm going to back it up and have a go.

    i just noticed that it requires 3.50 firmware, perhaps not relevant.

  3. #3
    spinzz Guest
    I have no idea. Just downloaded one from the working eboot thread. and tried myself so i assumed it worked. Let me know what you find. Thank you.

  4. #4
    Bulion Guest
    Look at list of compatible games. Maybe this game not working. Anyway on that list people say how to solve it. Have fun!

  5. #5
    Natepig Guest
    i'm sorry to say that I had no luck with the eboot.bin. Its one of those ones that has no sign of dev_bdvd, PS3_GAME, or hdd0 in the hex.

    On the compatability list its down as unplayable. Probably best to leave this one for now and come back to it when we have more tools.

  6. #6
    spinzz Guest
    Ok thank you. I just wanted to make sure I wasn't doing anything wrong...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in