Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 3 of 3



  1. #1
    Member buffaoo monty's Avatar
    Join Date
    Sep 2010
    Posts
    84




    Sponsored Links!

    [Answered] Tron Evolution PS3 help?

    Sponsored Links
    Hi everyone, I'm stumped on this one.

    I've installed the retail update, let the firmware force game to run in 3.41 due to it being 3.50. I can get it to start the installation but it freezes at 49% everytime. I've tried internal & Ex.

    PS3Break v1.1
    Payload hermes 4b 3.50 spoof
    Gaia 1.02 & tried OM 2.1
    Best Answer - Posted by barrybarryk:

    i got it working with psbreak v1.1 and the 1.7 firmware/payload from their site and the current multiman manager, i installed the update too.

  2. #2
    Sr. Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082




    i got it working with psbreak v1.1 and the 1.7 firmware/payload from their site and the current multiman manager, i installed the update too.

  3. #3
    i have ps3key 4.3, ftp the game , start game, then only move info screens thnen black screen, then i rebooted ps3. Then installed retail patch, started the game and it worked.

    Took long time to install tho , but after that played fine.

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News