Results 1 to 8 of 8

Thread: System update error 8002FI4E at 92-94 percent help?

  1. #1
    HeyManHRU Guest

    System update error 8002FI4E at 92-94 percent help?

    I recently fixed my old Fat PS3 from the YLOD, Everything worked fine except the blu ray drive. I couldn't put disks inside of it (Something was blocking it) but the blue light still turned on. So the Blu ray drive is the problem (Most likely). But I don't know what the problem is exactly.

    Any ideas guys?

    Update. I tried updating again holding the ribbon that connects the drive to the ps3 in place, this time it made it to 99 Percent. Stayed there for like 2 minutes and then I got the same error.

  2. #2
    moja Guest
    Check this thread at the official PS3 forums:

    One user unplugged all his USB devices, reseated the hard drive, and tried again. Another user had to buy a new bluray drive ribbon cable and had success. Maybe try cleaning the ribbon cable contacts with some alcohol and try again?

  3. #3
    severusx Guest
    You may want to look into the MFW Tool as well. IIRC, it has an option to disable checking the BD drive when updating the firmware for users with damaged drives. You can basically take a stock 3.55 PUP and make it work like Kmeaw but disable the drive checking.

  4. #4
    HeyManHRU Guest
    Thanks for the reply guys. I tried everything moja suggested I do but still no luck.

    severusx I'm in a update loop, every time I turn on my PS3 it starts updating again and failing.

  5. #5
    severusx Guest
    Can you break out of it using recovery mode?

  6. #6
    HeyManHRU Guest
    Quote Originally Posted by severusx View Post
    Can you break out of it using recovery mode?
    Nope, I've read about pulling the HDD out just before it starts updating, waiting for it to fail (around 10% - 25%) and then the PS3 will reboot and it will ask me to update, then I press cancel and it will kick me back to the XMB. I'll try and let you guys know when I get back home.

  7. #7
    severusx Guest
    Any luck with this?

  8. #8
    HeyManHRU Guest
    Yep it worked , but I got the YLOD again and the blu ray drive wasn't working at all when the PS3 was working.

    But thanks for your help severusx and moja.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts