Results 1 to 3 of 3

Thread: Swap Magic hangs

  1. #1
    brun0 Guest

    Red Face Swap Magic hangs


    every time I try to press D-Pad Up and any R or L buttons Swap Magic 3.6+ seems to hang up. This only happens when a USB memory stick is plugged in.

    The green menu bar stops blinking and no more buttons are recognized except the PS button with which the game can be reset.
    I have already tried every USB port and some sticks, always with the same result.

    The USB memory sticks are FAT32 formated with a size of 4GB, PS3 firmware version is 2.80.
    Do I have to format the memory sticks to another FS?!

    Tanks for your help!

    OK, PSP in USB mode works fine. Seems to I've got some bad usb sticks...

  2. #2
    Join Date
    Apr 2005
    Is this in regard to the PS3 USBLD Loader? If so, I will move this post there... otherwise, this probably belongs in the general PS3 section not the HDD one.

  3. #3
    maxpwer222 Guest
    Swap Magic is really finicky about what usb drives work. What you are describing is basically Swap Magic doesn't like it. Try to find another drive to try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts