Results 1 to 4 of 4

Thread: Stuck in Service Mode / Missing Install Package Option?

  1. #1
    doubledanny Guest

    Stuck in Service Mode / Missing Install Package Option?

    Hi. Sorry, but a big newbie here. I've just got a P3Go and run into an issue. I would like to simplify my explanation, but I think explaining how this started would make more sense:

    When I first got the P3go I figure I needed to update the firmware and thought just putting in the "upgrade.bin" file in the root of the P3go was sufficient and went ahead with the steps to detect and play the game on an external HDD. The game I had on the external was Modnation Racers and worked fine, but booted extremely slow and had long load times.

    Apparently these issues were addressed (maybe partially) by an official update, so I tried to do research on how I can get this updated. I download the "retail update" *pkg file, but tried to figure out how to load this to the PS3. The first thing I could find was directions on getting a "debug update" and using a modified EBOOT.BIN file, but this game doesn't have a debug package available. I eventually found a comment about psgroove and hex is a better way (the post was also 2 months newer).

    Now I have yet to figure out what hexes actually do, but the directions I found for the P3go is to grab a supported hex and place this in the root directory (rename as psgroove.hex). Around this time I also found out my directions to update my device's firmware was incorrect and loaded the "update.bin" file in a microsd card instead (I used an update.bin file I found on release 20101208 from the P3go official site). I suppose the firmware did actually update as my dongle's "hardware" name changed and the microsd's copy of the bin file disappeared as directed.

    I went ahead and ran the dongle in the PS3 and was brought in the Service Factory Mode. I couldn't find any option to help me upload my retail package update, so I tried to get out of Service Factory Mode, but couldn't immediately. I did some more research and found directions about a "Lv2diag.self" (File 2) that should be placed in a separate USB device. This got me out briefly of the Service Factory Mode, but now when I was reviewing the game directory I no longer have a "Install Package File" option. Worse when I don't have the USB device with the Lv2diag.self file I get brought back to Service Factory Mode.

    Again my big issues are:

    1) Can't consistently get out of Service Factory Mode.
    2) "Install Package File" option is no longer showing and I can't even get my managers to work (I'm using the available Open Manager 1.7??).
    3) I can't get the Retail update to update (at this point I should stop caring to update with all this trouble).

    Can someone please help? Thanks in advance.

  2. #2
    bitsbubba Guest
    after getting out of service mode as you have before make sure you remove the downgrade.bin off the root of the P3go before trying to re-jailbreak the PS3.

  3. #3
    lindwurm Guest
    hi... first,you must update the firmware from 20101116 to 20101118 (make sure you download 20101118 and not 20101118-2 that only for downgrading update) just put the update.bin in your tf card that has been format in fat32,unplugged your dongle and plug again then wait about 5 seconds and you have p3go v0.8.

    after that update your p3go firmware again to 20101126 and put it in p3go usb root,well now your p3go is v0.9 dual boot (you will see in the properties v0.9)... i think you have download wrong update that bring your ps3 to service mode, try to following the instruction or tutorial about downgrade in p3go official site... about hex,i think you should use the official update because other hex can bring problem both to your dongle and ps3.

  4. #4
    doubledanny Guest
    Thanks bitsbubba and lindwurm!

    I removed the downgrade.bin, updated the firmware in sequence (20101118 then 20101126) and used my separate USB dongle with the Lv2diag.self file and now I'm now out of Service Factory Mode and have the "Install Package" option once again!

    On hexes I did use one of the hexes available from the 11-26 official release. Maybe I should give up, but how do you do the "Retail Updates" with hexes? (if I'm reading correctly) Is this done in Service Factory Mode and if so how I do upload this package?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts