Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 4 12 ... Last
  1. #1
    kimballwiggins Guest

    stuck in service mode, broke usb port help?

    Hi. I have an older PS3 60gb and i wanted to downgrade it from 3.50 to 3.41- then jailbreak it. I bought an E3 reader and download the files need to do the work. I have 4 USB ports and the farthest right (the one closest to the BD drive) is broken. i can see the 4 metal prongs inside but a dongle stuck into it cannot be read.

    So anyway I was able to get the PS3 into service mode- no problem! But then when i when to do the downgrade I could not. i plugged in the USB dongle into one of the 3 good USB port and when i started up , the machine just went to the start menu showing me its in service mode.

    IS IT MANDATORY to use the last usb port on the RIGHT? If someone can help me i would be super happy!


  2. #2
    severusx Guest
    I think it is, since it needs to see the "jig" device on USB0. I would recommend that you exit service mode and use one of the 3.55 based CFW. Either Kmeaw or your own MFW made using the MFW tool. You run the risk of bricking your console (if you haven't gotten yourself stuck in Service mode already) if you try to deviate from the downgrade instructions. Not to mention the fact that you will most likely loose your BD playback ability.

  3. #3
    kimballwiggins Guest
    ok, thanks. i dont have any idea what to do. i can't get out of service mode. the usb dongle doesn't help. i think its since its not in that last usb port.

    how can i get out of service mode? and how do i know if it is bricked?

    thanks a bunch! i am stationed in hungary and i don't know who to ask here.

  4. #4
    DeViL303 Guest
    Well it already has seen the jig device severeusx, maybe through another port, its the standard usb memory stick its not seeing, the lv2diag.self needs to be on a stick in USB000, that means you are stuck in service mode unless you can get it to read from usb000, I would try holding your usb memory stick as you power up putting pressure on it in different ways each boot, also try some other sticks or devices too. bar that getting the usb port fixed/soldered wouldnt be a big job at all for a repair shop.

  5. #5
    kimballwiggins Guest
    ok, i have an appointment to get it soldered. thanks a bunch! if i have any problems how can i reach you?


  6. #6
    DeViL303 Guest
    one thing that helps is if you have a usb stick with a light on it, on bootup in service mode the light should flash for about a second or less while it reads self, then nothing for about 30 seconds - 1 minute, then it will flash for a minute or 2 while it copies the update over to hdd, after that the usb isnt required until ps3 shuts down and you restart it with the second lv2diag file.

    Post here or a new thread.

  7. #7
    severusx Guest
    You can post back or create a new thread. Try like DeViL says and wiggle the dongle different ways to try and make it connect with the lv2diag.self file on it to try and get out of service mode. At least you can get a new port soldered on, even if it's only temporary to get out of service mode.

  8. #8
    kimballwiggins Guest
    i have tried that but the small metal prongs in the port are too SMALL/BROKE. it need to be soldered. i guess my mail question was if it NEEDS to be in THAT SPECIFIC usb port.you guys said it does. thanks a bunch. i will try to have some jumpers soldered to it next week.

    thanks guys. i never use this site before. i had this ps3 with me while stationed in the gulf at 50 degrees and dust and it always worked. i love it!!

  9. #9
    DeViL303 Guest
    have you got the lvdiag.self file and the 3.41 pup on your usb memory stick when you boot up, you didn't say if you did?

  10. #10
    kimballwiggins Guest
    i have those files i think they are ok. i downloaded them, sometimes i download the PS PUP and it's corrupt so I downloaded it again.

    where can i find a good .PUP file?

Page 1 of 4 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in