Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Spazzyman Guest

    Stuck on Rogero 4.30 v1 and no BR drive help?

    I am stuck on a Fat with Rogero 4.30v1 It won't let me downgrade to try to load service mode to remarry another drive. As the title says I don't have the original drive as it is long gone. (board fried and all)

    I have various parts of other PS3s but I am at a loss as to how to downgrade/remarry. Even if it is doable without the original drive board. It has QA Toggle installed, but due to no drive I can't run anything.

    System update from recovery complains that I need 4.30 or higher even using the downgraders. I suspect this is due to not being able to load QA Toggle?

    Any ideas?

    Ok, just had a success in the downgrade. Now the trouble of getting into service mode without a dongle. I was able to get into service mode with FactoryServiceMode.gnpdrm.pkg on a different PS3. But that requires me to run a package. Something I can't do without the original board.

    If by some miracle I can enter service mode. I will try to remarry just a board. As all my spare parts are drives with dead lasers or motors. Is this at all possible to pair up a board alone so one can use the PS3 driveless?

  2. #2
    dieslow Guest


    Hey there ! I'm stucked with the same problem as you ... Found an idea yet ?! I tried several things but nothing worked so far. Personally I was on kmeaw 3.55 ... upgraded to a custom firmware that I built but it doesn't work better ! If you find anything, let me know !

  3. #3
    AbkarinoMHM Guest
    First try to create your own downgrader using Rogero CFW 4.30 v2.05 as a base then use PS3 Syscon Firmware Changer Tool to patch your PUP to 9.99 or any thing higher than 4.30 then install it as usual, after that try to install a Rebug 3.55 downgrader again and see if it work for you or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in