Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    cramhead Guest

    Stuck in PS3 update loop help?

    Hi, about a year ago when the JB came out I was updating from 3.41 to 3.50. I have a phat PS3 with no Blu-ray drive. Because there is no Blueray drive it update would get to 72% or sometimes 99% and then crash and restart.

    I had tried pulling the HD out at points were it crashed but have had no luck and never been able to get my PS3 out of the loop. Since a year has past I was wondering if there was a cure to get it out of the update loop or any other OS I could get running on the PS3?

    I think I still have the JB usb stick somewhere if that helps...

  2. #2
    mikep2506 Guest
    I would have a friend (if you have one) wipe the drive with his ps3 then try the update again in recovery mode.

  3. #3
    barrybarryk Guest
    Depending on your model of fat PS3 (I.E. If it is a 256MB NAND model) Wiping the drive wont help. Can you put the dongle into service mode?

    If you can you should check this thread: http://www.ps4news.com/forums/ps3-ha...es-117549.html

  4. #4
    TheShroomster Guest
    do you have the controller board for the bluray drive?? if you do swap the board onto a working bluray drive or (this i'm not 100% on) use MFW maker to make your own CFW that skips the blu ray check/update. there are others on here that may be able to explain it better and in more detail.

  5. #5
    HeyManHRU Guest
    I had the same problem but I fixed it (http://www.ps4news.com/forums/ps3-he...lp-120350.html). You can also fix it by taking out the HDD before the update begins, it will show you an error code at around 20%, it will start a countdown, wait for that to finish (leave the HDD out).

    The PS3 will "restart" and ask you if you want to restart the PS3 or install the firmware on a USB by pressing "Select + Start" (make sure you have the update file in the right directory on the USB and it's plugged in first). Put your HDD back in and press "Select + Start", you can either try installing a CFW that doesn't check for a BD drive* or cancel it so you can get kicked back to the XMB.

    *You can make your own CFW that doesn't check the BD drive by using MFW builder (http://www.ps4news.com/ps3-cfw-mfw/p...e-is-released/) like TheShroomster mentioned.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in