Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    CDR022 Guest

    Stuck in FSM after on Rebug 3.55.2 help?

    Hi everyone,

    I bought a faulty PS3 a few months back with a missing hard disk and bluray drive. I managed to put a 500Gb 3.5" drive with it and got a new blurry drive which I am having issues remarrying.

    I was running Kmeaw 3.55 but recently upgraded to Rebug 3.55.2 with update package 0.7 so I could access the PSN and hopefully lovefilm. However I couldn't get this to work as every time I started the app I got error message 80010017.

    At this point I thought I would try remarrying the bluray drive again as this is a bluray error. Unfortunately without thinking I used FactoryServiceMode Tool V0.2 to enter FSM.

    I tried remarrying with the 3.55 files on USB but this didn't work. I then realised that I didn't have the LV2diag_exit_.self file, I tried some other LV2diag.self files but can't exit FSM. I then also realised that Rebug spoofs to FW 4.11 and that is what system settings says.

    Am I screwed?

    All the best


  2. #2
    racer0018 Guest
    If you search for ps3 downgrades here you will find the file you need to get out of service mode. Also while you are in there remarry the Blu-ray. There is a zip file out there to use with 3.55 and it is easy but you have to be in service mode.

    Here is the link. http://www.ps4news.com/ps3-hacks-jai...t-downgrading/

  3. #3
    CDR022 Guest
    I am still having problems; I have a USB HDD which is formatted in FAT32 on Mac Disk Utility. I have tried putting the remarry files and the LV2diag.self file on the root of the drive; but when I turn the PS3 back on it reads the drive for a short time from the right USB(0) but then boots up into Rebug in FSM again.

    Am I doing something wrong or is it an issue because it is still spoofed to FW 4.11 and I thought there was an issue exiting FSM on FW 3.60 and above?


  4. #4
    mushy409 Guest
    Try a USB memorystick instead of a HDD. The PS3 can sometimes be picky with what drives you use...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in