PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] Stuck on 3.41 spoofing PS3 3.56 help?

    OK I need some expert advice

    PS3 Slim 250 GB
    Originally used PSGrade on Minimus AVR USB to get from 3.42 - 3.41
    Running Hermes CFW 3.41 via Minimus AVR USB

    I want to upgrade to Rogero 4.3 CFW but all updates I try in XMB end up in either 8002F169 or 8002F157, i've tried 3.41OFW 3.55OFW Kmeaw 3.55 CFW

    Tried to update using recovery and its asking for 3.56 or higher? wtf? i'm guess its spoofing at 3.56 but system info says 3.41

    I've looked high and low for a week without annoying anybody but now I need help! Anyone with half an idea please fill me in. a step by step would be really appreciated.

    Does my Miniumus/dongle need to be in inserted/Jailbroken mode to update?
    Best Answer - Posted by windrider42:

    yes try looking for this - http://www.ps4news.com/forums/ps3-cf...fw-118319.html

  2. #2
    thats becourse the 3.41 you used to get down to 3.41 is spoofed to 3.56 use this and downgrade to 3.41 again with this and then you can upgrade to any cfw again..

    put ps3 in service mode and use the files from file1 and put in rod of fat32 usb.. led it do its magic and then use the file from file2 and get out of service mode again and then you can upgrade

    this has helped other people from our danish modding site i'm running...

    http://www.mediafire.com/download.php?b5lycx6uqy6q52d

  3. #3
    sounds like exactly what i need, ok trying now!

    Thanks in advance!!

  4. #4
    I followed your instructions, It still wont let me upgrade to OFW3.55 or CFW3.55 even tho under system info says 3.41 hmmmm

    Any other ideas?

  5. #5
    Join Date
    Feb 2008
    Posts
    1,267

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.