Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Some General PS3 CFW Questions help?

  1. #1
    IceBlade Guest

    Some General PS3 CFW Questions help?

    Hi, I currently have a PS3 on 3.55 fw. I'm currently researching how to install CFW successfully and have some questions I hoped you folks could answer!

    The firmware I want to use is Rebug 4.46 (Cex2Dex)!

    1. As several tutorials state that I will need to dump my EID root key. It also says that it must be done on 3.55 cfw. My question is that where can I get 3.55 CFW? If i install CFW, dump the EID root key can I upgrade directly to Rebug 4.46 or will I have to downgrade back to 3.55 OFW and then upgrade to Rebug 4.46?

    2. I don't want to use my PS3 online so I won't be connecting it to any internet connection. Will I still be able to use the FTP tools to transfer files to my system i want to execute without having internet access so I don't get banned?

    3. If i want to install another CFW, do I install it directly over the current or revert back to 3.55 OFW and then install it?

    5. If a new version of Rebug comes out and I have Cex2Dex stuff already done. Can i directly run and install the newer update or will I need to redo all the Cex2Dex stuff (i assume it will overwrite it)?

    Hope you can assist me. Thanks so much!

  2. #2
    technodon Guest
    if your on 3.55 install eEID_RKDumper.pkg then run that if you search on here there will be a tutorial then just download and install rebug firmware.

  3. #3
    IceBlade Guest
    Okay so I won't need to install CFW for this? It can run on standard firmware?

  4. #4
    misiozol Guest
    1. OFW 3.55
    2. CFW 3.55 recommend rebug 3.55.4
    3. Enable QA flag and check if it is enabled and delete enabler so you don't disable by mistake
    4. Dump EID key with eid key dumper it will help decrypt ps3 HDD in case of ps3 death so data can be retrieved, and transfer it to external usb drive
    5. Check if check sum is correct on downloaded update package and Install CFW of your choice rogero, rebug etc. 4.46
    6. Install corresponding to FW file manager of your choice multiman, iris etc.

    I did reply on other post form second page , BTW

    no.3 Is quite obvious use toggle_qa.pkg

    no.4, Download eEID_RKDumper.pkg , install it , then run it console will dump eid key to hdd in dev_hdd0/tmp/ it will be file 48b in size named eid_root_key use file manager like multiman and copy it to external hdd/flashdrive. It's important to do it while on 3.55cfw as it only works on 3.55 and that's it

  5. #5
    IceBlade Guest
    Ok so I decided to give this a shot. I downloaded Kmeaw CFW 3.55 so that I could dump my "EID root key". The issue is it doesn't seem to let me install the CFW at all.

    I have put the files on my USB to: PS3/UPDATE/PS3UPDAT.PUP

    The issue is that when I try to install it it says [color=red]"No applicable update data was found.".

    I have tried:

    1. Installing through the XMB.
    2. Installing through recovery mode.
    3. Trying two difference flash drives.
    4. Reformatting flash drives to FAT32 and retrying.

    What appears to be the issue here? Obviously, I must've done something wrong.


  6. #6
    misiozol Guest
    M8 can you read , Look at no.2 I have written what CFW is best to use for doing this.

  7. #7
    IceBlade Guest
    It doesn't seem to be accepting these updates at all. Here is a picture of my USB flash drive layout:

    I don't quite understand what the issue is. The PS3 is running 3.55 firmware. I have also tried to install Rebug 4.46, and 3.55 OFW and none of them seem to be showing up at all.

    Any suggestions?


  8. #8
    misiozol Guest
    Is it pure 3.55 OFW ? have you try rebug 3.55.4, use safemode and use System Update try different pendrive/flashdrive.

  9. #9
    IceBlade Guest
    Yes, It's running 3.55 OFW, there are no fancy options or anything so it's definitely OFW to my knowledge. I have tried Rebug 3.55.4 and it does not show up. Tried a couple of different flash drives as well. I tried to install it in Recovery mode and nothing is working at all?

    So in total i tried to install: 3.55OFW, 3.55 Kmeaw, 3.55.4 Rebug, 4.46 Rebug. None of these are working for some reason, so 3.55 is not exploitable then? Yet the tutorials claim it is.


    Okay folks, I just read this on a forum with someone having the same issue as me.. installed the toggle_qa.pkg WHILST IN 4.25 downgrader firmware and then ran it from the XMB.

    Checked to see if it worked using the L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down code on the network settings, which it did. I then chose debug update to "YES" and then booted the system into recovery mode again. This time it found the Rogero CEX-3.55 CFW V3.7 and installed it accordingly.

    I just did this and a little menu popped up. It looks like this is on Dex firmware 3.55 then? What on earth do I do now since I pretty much bought it like this

    Oh for goodness sake >.< The PS3 won't even detect the latest PS3 firmware 4.50 (I was just checking to see if it would find it). I don't know what else to do now...

  10. #10
    misiozol Guest
    What model of console you have ? if you have debug update to 'ON' then use it , it's not debug yet btw why you want to go to cex2dex if rebug REX edition is nearly as good as DEX FW but it can be installed on CEX consoles.

    Quite strange it will not go from safe mode to regular 3.55 and is not seeing OFW , where are you getting those FW ?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts