Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Apr 2010
    Posts
    64

    Socom 4 + Sharp Shooter Move Issue help?

    Hi Guys,

    I'm not sure if anyone has tried this or know if there is an issue using Move with Socom 4 (by CHARGED). It started to work initially at the menu screen but when it prompted to configure/calibrate it, it sort of hanged.. I can't get anything to work after... including the 6-axis controller.

    I had to press the power button until it stops. Tried this several times, all the same results. Any ideas? Appreciate any information or suggestion. Thanks!!

  2. #2
    Join Date
    Sep 2010
    Posts
    662
    Well I have a disc rip of SOCOM 4 but I don't have a move. My game works fine, so I suspect that you may have a bad rip. Have you tried it without Move at all.

  3. #3
    Join Date
    Apr 2010
    Posts
    64
    Yup, the game works fine with the 6-axis controller; The only time all controllers won't work is when I try to use move and the game sort of hangs at the calibration screen. Oh, I also have Sports Champion which works fine with Move.

    I also have the Move edition of Socom 4 with me; Will that work with the 3.41 eboot out there?

  4. #4
    Join Date
    Sep 2010
    Posts
    662
    It might. I would update to Kmeaw 3.55 though. That will include updates to the Move software that might help you with your problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in