Good time of the day every1 I was wondering if 1.43 ver of Snes emu is the only version that i can install or prolly i can download and install 1.5 or 1.51? And the second question was - at - what package should i download - then one desighned for linux or the one that is source code? Thx for the answers.

P/S Forgot one thing - if 1.43 is the only ver i can install where can i get it - i saw that its here in download section but i need five quality posts to get access to it - so is there any other source where can i get it. Thx again