Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Herbie7690 Guest

    Skyrim: This saved data is owned by another user help?

    Hi all,

    I have tried looking for answers to this problem, and they all seem to revolve around my PSN. However, I cant connect my PS3 to the internet, nor have I logged into PSN since I started playing Skyrim.

    Anyway, this is what happened:

    Last night, my game froze, and after 10 minutes I gave up on it and decided I had to switch it off. When I turned it back on, it went through the usual 'checking corrupt data' thing when you switch off your PS3 mid game, however I found all of my data had been lost when I tried to load my game, and I had several errors.

    So I fixed these errors, and got my data back by going into safe mode and doing "Restore Default Settings", then "Restore File System" and finally "Rebuild Database".

    Everything was fixed aside from the fact that when I enter the game, and load my data, I get the message saying "This saved data is owned by another user. Trophies cannot be unlocked and saving will not be allowed."

    As I said, I have not connected to PSN since I started playing Skyrim, now will I be able to connect to it for another few months. So is there a solution that doesn't involve having to use PSN.


  2. #2
    windrider42 Guest
    Yes Download Aldostools PS3Tool Bruteforce savedata: http://www.sendspace.com/file/v07quf

    You can resign the save to work on any PS3. That should fix it.

    HOW TO USE PS3 BRUTEFORCE SAVE DATA? For Resigning PS3 Save Data

    Edit the global.conf and enter your console_id. (Ctrl+H)
    Click “Set PARAM.SFO as Template” and Select “Configure Profiles” and Pick a Profile from 1 – 5
    A Dialog Box will appear, Select “PARAM.SFO” from your save.
    Give a Name For your Profile.
    Click Rebuild Button or (Right-Click Rebuild with current profile (Partial/Full)

  3. #3
    Herbie7690 Guest
    Whenever I try to download that link, I get a message saying "The program can't start because MSVBVM50.DLL is missing from your computer. Try reinstalling the program to fix this problem."

    I have reinstalled the program three times...

  4. #4
    Liongooder Guest
    Download the file MSVBVM50.DLL then copy it & paste here C:\Windows\System32

    In case this doesn't work press START & type run in the search box & then type this: regsvr32 Msvbvm50.dll & click ok to register this file extention.

    another solution if you have a CFW, create a new user & a Skyrim save

    then copy the files from your old save to the new one except param.sfo via multiman, irisman or gamesonic

    remember all the files except PARAM.SFO, it only works if u have a CFW.
    savedata directory

    dev_hdd0/home/savedata/BLUS30778-SAVE-PLAYER-3 or it maybe BLES01329-SAVE-PLAYER-3 depending on your region

    don't worry about it you'll find it very easy.

  5. #5
    windrider42 Guest
    You need to either download that MSVBVM50.DLL or just install VB5 runtime


  6. #6
    Hiro124 Guest
    if installing MSVBVM50.DLL to your system32 doesn't work, try putting the file directly into bruteforce's root folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in