PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Nov 2006
    Posts
    47

    PS3 Directions Buttons [UnAnswered] SIXAXIS issues and LED exchange thread!

    has anyne done this yet? i know there were some type of directions on this site but i was wondering if someone could put detailed directions. im talking about, what materials, and step by step for someone who has never modded before... idk, ever since i saw it i have been wanting to try, any1?

  2. #2
    Join Date
    Apr 2005
    Posts
    29,947
    For reference, the Tutorial on it is in the PS3 Downloads section... haven't done it myself tho.

  3. #3
    I have read the Tutorial, but it's not detail enough. I would like to know what type of LED he uses and that include the 4 LEDs on the top of controller.

  4. #4

    sixaxis problem

    i ran into a problem with my ps3. when i hold down the ps button on the sixaxis controller and try to click on quit game, turn off controller, turn off power, etc. nothing happens or it freezes. I think its a controller issue, cause on my second controller that i have, there isn't that problem. anybody come across this to?

  5. #5
    Join Date
    Aug 2006
    Posts
    90
    Never seen this problem before. Maybe try re-pairing the controller? i.e plug it into the console via the usb.

    if this fails, id say the controller may be faulty.

    a0004uk

  6. #6
    Join Date
    Mar 2007
    Posts
    5
    Hi, I had a problem like that too, except I can still use the controller but couldn't press any buttons to exit a game or anything else really. I emailed sony, and they told me maybe my controller is broken, and when I got a new one it was working fine. Currently in the process of sending Sony my old controller to see what the problem is. re-pairing didn't solve my problem either.

  7. #7
    I had the same problem. Was able to fix it by holding down the pin reset button under the sixaxis. Does some kind of hard reset. You'll see the lights blink. Worked for me.

  8. #8
    thanks for the replys. I tried holding down the pin reset, didn't fix the problem. probably going to call and get replacement.
    Last edited by teddyruc; 03-31-2007 at 10:52 PM

  9. #9
    Thats weird. Im sure you have the same problem I had. I remember I had to do the pin reset like 10 times before It actually worked. In honestly after I tried the pin reset a few times and failed I was about to give up then my roomate came along and did it and worked for him. I think I was holding down the pin for too long. He seemed to just press it once the lights flashed then everything worked perfectly.

  10. #10
    when i press the pin reset, lights don't flash, it just disconnects the controller to ps3 (the first led light goes off). then i have to press ps button to turn controller on. this is what i did but did not my fix the problem.

 
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •