Page 1 of 2 12 Last
  1. #1
    Join Date
    Aug 2007
    Posts
    886

    Sims 3 PS3 payload help?

    I have gotten Sims 3 and everytime that i try and install it, it gets to 100% and stops. The ps3 doesnt freeze or anything it just stops.

    It is on a ps3 60gig fat. I have tried both payloads and all the loaders that i can find. Thanks for any help.

  2. #2
    Join Date
    Feb 2010
    Posts
    718
    the sims 3 needs to have its sfo edited to 3.41. You could do that manually or you could use a manager that patches it for you. Perhaps this is not the issue for you, but its a good bet that is what is wrong.

  3. #3
    Join Date
    Aug 2007
    Posts
    886
    It has been done. And it still will not work. Thanks.

  4. #4
    Join Date
    Jul 2009
    Posts
    335
    Quote Originally Posted by racer0018 View Post
    It has been done. And it still will not work. Thanks.
    Is it asking you to update the PS3, or is the game just not loading?

    You probably need to resend the files again to the PS3 HDD to make sure all the files transferred successfully. sometimes a few files can be missed and that can cause the game to malfunction.

  5. #5
    Join Date
    Jul 2009
    Posts
    38
    well i have noticed this on my game as well, full retail game dumped to the hdd and it still stops at 100% so it's a compatibility issue with the game itself like it's looking to load the game after it installs the files but looks to the wrong area or never finds it.

  6. #6
    Join Date
    Oct 2010
    Posts
    1,081
    have you tried it with a disc in the drive?

  7. #7
    Join Date
    Aug 2007
    Posts
    886
    Yup, I tried it with a disc in and still nothing. It is just installing the game. After the install the game doesn't boot up. Thanks for any help.

  8. #8
    Join Date
    Aug 2010
    Posts
    123
    I have it on external HDD and works fine only i can't get past character creation screen, don't know if that is an error or maby i'm forgetting something but i can't go further, but no problems with install tho.

    I have ps3key latest version and latest gaia BUM with fat 30 gig ps3.

  9. #9
    Join Date
    Oct 2010
    Posts
    1,081
    only info I can find is "version i had didnt boot first time, use the EBOOT file located in BLES01016\PS3_GAME\USRDIR put that where the normal eboot is... change sfo to 3.41... game boots perfectly and installs update + DLC" but it's worth a shot.

  10. #10
    Join Date
    Aug 2007
    Posts
    886
    I wonder what they mean by putting the eboot where it was. It is where it is suppose to be. I am now looking to find out a way to make the install smaller. But having some problems finding where. Back to do some more reading. Thanks

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in