Results 1 to 2 of 2

Thread: The Shoot is not working, requires FW 3.50 help?

  1. #1
    caleb4god Guest

    The Shoot is not working, requires FW 3.50 help?

    Anyhow, can't seem to get this game working on any payload. Patched the Param.sfo and tried on PL3 and Hermes V4, just black screens after i get the initial PS move instructions. It does boot, but freezes after the move instructions. Anyone have any luck with this game. NTSC version

  2. #2
    barbnjason Guest

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •