Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    morrisz Guest

    Set file permissions help?

    No matter what I try, my ftp applications refuse to chmod file permissions on the ps3 internal drive with error: command not found. This means that games transferred with ftp will not boot at all!

    Anyone know how to solve this?

    i'm using psfreedom 1.1 Zaxtron Front End (=not compatible with hermesv4b) on ipod touch 1g normal payload.
    ftp: Gaia 1.03.1 and blackb0x v1.2
    filezilla and flashfxp

  2. #2
    shummyr Guest
    I had the same issue, try resetting your router or trying a different backup manager, I had the same issue and switched backup managers for ftp'ing, and it solved my issue's... I had issues with blackbox not connecting and allow me to move files, it kept timing out...

    shummyr

  3. #3
    oVERSoLDiER Guest
    Try this PKG permission fix from evilsperm: http://www.ps4news.com/forums/downlo...o=file&id=4559

  4. #4
    morrisz Guest

    Thumbs Up

    Thanks, that worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in