Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 4 of 4

  1. #1
    Junior Member morrisz's Avatar
    Sponsored Links

    [Answered] Set file permissions help?

    Sponsored Links
    No matter what I try, my ftp applications refuse to chmod file permissions on the ps3 internal drive with error: command not found. This means that games transferred with ftp will not boot at all!

    Anyone know how to solve this?

    i'm using psfreedom 1.1 Zaxtron Front End (=not compatible with hermesv4b) on ipod touch 1g normal payload.
    ftp: Gaia 1.03.1 and blackb0x v1.2
    filezilla and flashfxp
    Best Answer - Posted by oVERSoLDiER:

    Try this PKG permission fix from evilsperm: http://www.ps4news.com/forums/downlo...o=file&id=4559

  2. #2
    Sponsored Links
    I had the same issue, try resetting your router or trying a different backup manager, I had the same issue and switched backup managers for ftp'ing, and it solved my issue's... I had issues with blackbox not connecting and allow me to move files, it kept timing out...

    Last edited by shummyr; 11-15-2010 at 12:39 PM

  3. #3

  4. #4

    Thumbs Up

    Thanks, that worked.


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News