Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Cevapi Guest

    Unhappy Saving game data 99% freeze help?

    So the game in question is Quantum Theory. I've made various attempts to make it work. My PS3 basically freezes whenever I get to 98-99% when saving the game data onto my PS3.

    I've tried booting it with and without a disc. Different managers. All to no avail... Anyone has any solutions to this?

    Thanks for any help.

  2. #2
    FMAranda Guest
    Does it have some update installed? If yes, try to delete this update and install the game data again.

  3. #3
    hacked2123 Guest
    Delete "Game Data" pertaining to the game. Play strictly from the disk till a save is made.

  4. #4
    Cevapi Guest
    Yea I do. When I don't delete the game data it says that it is corrupt and that I have to delete it in order to play. I don't have the original disk, it was a backup.
    Quote Originally Posted by FMAranda View Post
    Does it have some update installed? If yes, try to delete this update and install the game data again.
    No. No updates pop up. Just the game data save.

  5. #5
    hacked2123 Guest
    Either a bad dump, or it can only be played from internal or external only would be my guess.

  6. #6
    Cevapi Guest
    Yea. Bad rip was my initial thought... But it was a scene release, so I'm surprised.

    I'll wait a bit longer to see if anyone else can come up with something, before deleting it and trying a different rip.

  7. #7
    arrowsmith Guest
    ya, i'm havin the same problem too. hope someone could find a solution for this.

  8. #8
    CharlesW123 Guest

    Same issue with Quantum Theory

    Same issue here. Had it back on 3.41 fw via an eclipse dongle, tried again after installing the recent 3.55 CFW and get the same problem. Quantum Theory is the only game this happens on so guessing its down to a bad rip? I think the install file is a 4gb+ file, maybe it's not ripping right when the disc is backed up ?

  9. #9

    Thumbs Up

    Registry edit your ps3 so that it can accept saved game data from other users maybe this will solve your problem.

  10. #10
    Jes03 Guest
    Sounds like a bad dump. Not all scene releases are good. Go to a rental shop and hire it then dump it yourself. That way you know it'll work. I've got about 10 scene releases that are bad. I had to rent or buy most of those to play them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in