PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 4 of 4



  1. #1
    Newbie f5vezer0n9ner's Avatar
    Join Date
    Mar 2013
    Posts
    6




    [Answered] Rune Factory Oceans PS3 help?

    good day, i just downloaded a PSN game from duplex, Rune Factory Oceans... i put it inside the game folder on my internal HDD

    when i tried to load it (with disc), it shows the PSmove tutorials, then after that, its all blackscreen...

    am i doing it wrong? the game says 4.11FW required... do i have to go back to 4.11 just to play this game?

    any suggestions are welcome... this is my first time to download a game, all of my backed-up games work perfectly fine... Thanks PS3NEWS.

    MY PS3:
    PS3 Slim cech-2xxxB
    rogero 4.30v2 spoofed to 4.40.
    multiman V04.20
    Best Answer - Posted by Liongooder:

    If its a PSN game install it via install package files, but from what you're saying i think its a backup, so apply BD mirror in multiman it'll work.

  2. #2
    If its a PSN game install it via install package files, but from what you're saying i think its a backup, so apply BD mirror in multiman it'll work.

  3. #3
    V.I.P. Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    1,258




    What is the Game ID? If its an actual ps3 game or PSN download

    Try it on external with disc in PS3 is how the older version worked. Might need BD-Mirror option set.

  4. #4
    after hours, I figured it out myself... anyway, thanks for the answer...

    i did the BD-mirror, DISCLESS, original eboot..

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.