PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #1
    Join Date
    Sep 2010
    Posts
    95

    [Answered] Restore PS3 gameboot screen/sound help?

    On CFW, is it possible to restore the original gameboot screen AND SOUND, like we had before fw 3.0? I've seen custom gameboot graphics, but have not seen something to restore the sound.
    Best Answer - Posted by haze67:

    yes i know ur on about the gameboot+sound while booting a game/app, checked your files and you included:

    gamelib_plugin.rco
    gamelib_plugin.sprx

    and of course gameboot sounds... we have made our own gameboot logo's for some time now using Glowball's awesome guides, those created gameboot screens are only file: custom_render_plugin.rco correct?!

    and i also tested the old coldboot rafs and sounds just to check how it sounds/looks cuse i never seen it, the 2.80 had an extra coldboot1 sound files, that was the only thing that worked btw, al the rest gave a black screen and trying the 2.50 files ended up in soft-brick.

    the gamelib files are responsible for the gameboot+sound on older firmwares?, maybe i give it a go later on on my test fatty...

  2. #2
    Coldboot installer, if you're on CFW 4.XX then here ya go

    http://www.2shared.com/file/TdVjk3mY...rebug_421.html.

  3. #3
    Join Date
    Sep 2010
    Posts
    95
    That would be for coldboot, which I have customized already. I'm talking about the old Playstation 3 spider-man logo that would pop up when you started a PS3 game, along with its little jingle.

  4. #4
    Join Date
    Feb 2012
    Posts
    703
    I would like that too. Heaps better than the PS3 logo. Can't we just swap the new coldboot with the old one?

    Does anyone have a PS3 with the old bootup that can FTP the old coldboot for us? AND will is work or will it crash the PS3 if it was just swapped over?

    I'm thinking it will work as I have a coldboot I swap everytime I reinstall a firmware and it works for me.

  5. #5
    Join Date
    Dec 2006
    Posts
    96
    just had a look at 2.80/3.30 and added/replaced the "gameboot" - custom_render_plugin.rco and added the gameboot_multi.ac3/gameboot_stereo.ac3 on REX4.21.1, nothing shows = same blackscreen while loading game/app... no sound, the only thing that worked is the old coldboot+coldboot1/2 (2 is what we have now) sound

    so they must have removed something?? doesn't suprise me.. lol... so that the "old" cool gameboot logo+sound isn't working on later firmwares?

  6. #6
    Join Date
    Sep 2010
    Posts
    95
    does this go to dev_flash or dev_blind?

    Or do we need a vsh.self patch? anybody feeling brave? regardless, i have attached associated original gameboot files.
    Attached Files Attached Files

  7. #7
    Join Date
    Dec 2006
    Posts
    96
    the files goes into dev_blind folder (= mounted r/w dev_flash folder using mM setting)

    be carefull!! as i tested 2.50 files... only the coldboot sound files, noticed it didn't have the coldboot.raf, anyways this results in a black screen on nxt reboot, re-installing the Rebug 999_DGR.pup via recovery fixed my problem, re-installing Rebug 4.21.1 (spoof enabled at the time) resulted in "corrupt" data, the 2.80/3.30 files which i thought put back this "gameboot" logo+sound back but nothing there... this test didn't softbrick.. the 2.50 did tho...

  8. #8
    Join Date
    Sep 2010
    Posts
    95
    there is no coldboot involved i don't know why you guys keep referring to it as "coldboot.raf". This is for GAMEBOOT. Coldboot=PS3 startup, gameboot= GAME START UP maybe as follows?

    1. the sprx goes to dev_blind/vsh/module
    2. All other stuff goes to dev_blind/vsh/resource

    anybody care to try?

  9. #9
    Join Date
    Dec 2006
    Posts
    96
    yes i know ur on about the gameboot+sound while booting a game/app, checked your files and you included:

    gamelib_plugin.rco
    gamelib_plugin.sprx

    and of course gameboot sounds... we have made our own gameboot logo's for some time now using Glowball's awesome guides, those created gameboot screens are only file: custom_render_plugin.rco correct?!

    and i also tested the old coldboot rafs and sounds just to check how it sounds/looks cuse i never seen it, the 2.80 had an extra coldboot1 sound files, that was the only thing that worked btw, al the rest gave a black screen and trying the 2.50 files ended up in soft-brick.

    the gamelib files are responsible for the gameboot+sound on older firmwares?, maybe i give it a go later on on my test fatty...

 
 

Closed Thread