Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Turpus3 Guest

    Replace hdd and upgrade PS3 cfw help?

    Hi! I'm a first time user of this forum and new to PS3. I have just purchased a used PS3. From the seller I didn't get any information from it other than that it had CFW. Later, from the splash screen I discovered that the PS3 has PS3ITA CFW. Whatever that means?!?

    After getting familiar with the PS3 I have discovered more facts about my console:
    • Playstation 3 Phat CECHG04 (region 04, Europe / Middle East / Africa), released october 2007), NAND (Negated AND gate) memory: 256 MB (2*128 MB Samsung NAND chips), 80 GB internal hdd
    • System firmware (from XMB): Version 4.31
    • Custom Firmware (CFW) information from start up splash screen: ps3ita
    • PS3 system firmware info from multiMAN): Firmware 4.21 DEX [BD-ROM EMULATOR]
    • multiMAN version: 04.40.00 BASE DEX (20130602)

    I have two questions:

    1) With my PS3 setup, what is the recommended procedure to replace the 80GB hdd with a new 1TB disk? FYI, I have already tried, but when I backup disc from mM the backuped up files end up in the wrong directory and I am not able to move the game to the GAMES folder (write permission?).

    2) I want to upgrade to the latest and best CFW. I have already tried upgrading to Rebug 4.30.2 D-REX but the process returned and error: An error has occured (8002F957). Why am I not able to upgrade from ps3ita to rebug?

  2. #2
    Liongooder Guest
    First you need to backup everything on your PS3 excluding trophies (can be synced to PSN)

    About 1Tb HDD, i don't recommend that as the PS3 Fat will become slower than usual so i advise you to install 500Gbs HDD.

    Now about backing up Trophies:
    Inside multi man go to file manager/root/dev_HDD0/home/000000X(depending on your profile number)/& copy trophy data
    to USB or External HDD. after upgrading HDD,restoring back up & installing multiman go to the same directory above & copy your trophy folder there. now you need to access recovery mode:

    1. Turn off your PS3
    2. Hold the power button (you'll hear a beep) keep holding until the PS3 shuts down.
    3. Press & hold again (you'll hear a beep) & then two consecutive beeps,take off your finger.

    now you accessed recovery mode
    choose Rebuild data base i think its the third option & your trophies will be restored.
    now here is a good guide i found on how to install a new HDD:

    Have a nice day.

  3. #3
    Turpus3 Guest
    Thanks very much for a very good guide! However, I have tried this but it doesn't work. For a starter, I don't get access to the home folder... I have no idea why not, but I think it may have something to do with having psita.it cfw 4.21 DEX on an ofw 4.31. Not only am I not able to access the dev_hdd0/home folder, I can't even find the Backup Utility opting on the XMB settings menu. I am pulling my hair!!!

  4. #4
    wyldstallyn Guest
    Similar situation here... I'm on a cech2001-A with rebug 4.41 lite on it. its got a 120gig which is too small. I have a 500gig, but not sure of the best way to make the transfer. do i need to go back to 3.55 or can i do the swap while on 4.41?

    I only really care about backing up a few saves, everything else I can reinstall after the swap.

  5. #5
    Liongooder Guest
    Downgrade to Kmeaw 3.55 first then back up, i did this a long time ago when there was only Kmeaw, so do it & tell me.

  6. #6
    niwakun Guest
    Since you're using a DEX (converted?) console my recommendation is:

    1. Downgrade to 3.55 using the DEX 3.55 Downgrader

    Note: Use the very specific Debug 3.55 downgrader pup file or else it wont work

    2. Once youre on 3.55 DEX now install 4.30.2 D-REX from there

    Take note: From now on, dont install any firmwares that was not issued by Rebug team, I highly recommend them specially on your console and it seems that you dont have a original NAND backup so you don't have the ticket to exit back to CEX.

  7. #7
    Turpus3 Guest
    Hmm, loads of thoughtful advice here. Thank you very much guys (girls?), I will give this a go and post back afterwards!

    Hi niwakun! I did exactly what you described here: I opened the update from the XMB. But then it failed, saying: "This update data is not supported on this system." WTF?!?

  8. #8
    Turpus3 Guest
    Thanks, niwakun! I followed your guide and it worked I ran from Recovery menu the following:

    1) Firmware downgrader 3.55.PUP (166MB)
    2) Rebug 4.30.2 D-REX PS3UPDAT.PUP (204MB)
    3) multiMAN v 04.40.00 BASE CEX (20130602).pkg

    For general information I also tried running a lot of other PUPs, without success:

    MinVerChk PS3UPDAT.PUP (5MB) The data is corrupted. (8002F2C5)
    PS3ita cfw 4.21dex v2.2.PUP (182MB) The data is corrupted. (8002F2C5)
    REBUG 4.41.2 LITE PS3UPDAT.PUP (196MB) The data is corrupted. (8002F2C5)
    REBUG 3.55.4 999 DGR PS3UPDAT.PUP (189MB) The data is corrupted. (8002F2C5)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in