Results 1 to 6 of 6

Thread: Renamed game folders, not playing help?

  1. #1
    ddlyarmbar Guest

    Exclamation Renamed game folders, not playing help?

    I have a dongle in a PS3 Slim 120gb using newest multiman with a 750gb external hdd (newest update)

    Here is what happened:

    I noticed that I could rename the blus, bles etc.. folders on the external and they would work just fine... (I did it just to know when an update came exactly where to put it so I didn't have to check every folder to find the right one) NOW, all these games on the External HDD play fine no problems (EVER)

    Anyways, so I decided to do the same with my game folders on the INTERNAL HDD (with multiman) by renaming them as well, the same way (all I did was just add the title to it. e.g. - (blus99999 - assassins creed) (I just added the spaces and name of the game is all)

    Now I did NOT rename every game on the internal, but, the ones that I did rename have no picture in the game icon, it says the name of the game, but, it will not load (says 80010006), I can NOT delete it (says can not access hard drive) and NONE of them show up in ANY file manager that I have tried... the ones i didn't change are there and WORK FINE... just the ones I renamed

    Can someone help me PLEASE, I have Racking my brain and trying everything I know how. Any help would be appreciated

    Thanks in advanced,

  2. #2
    GotNoUsername Guest
    Have you tried to reinstall Multiman ?

    PS: Why still use a dongle CFWs have often a better compatibility with games nower days.

  3. #3
    windrider42 Guest
    Usually on the internal they are named ex: BLUS99999 - [assassins creed]

    Your error is corrupted files.

    You can check under GAME DATA , and see if you have any corrupted icons.

    If none of that works, then reinstall the games to Internal

    Also you can go into SAFE MODE and use options 3 , then 4

  4. #4
    ddlyarmbar Guest
    Yeah, I've reinstalled MM a couple times still no good... but... what gets me though is that the games I renamed have totally disappeared and are no longer even in the game folder and the hard drive still represents they are still on it...

    also, what CFW would you recommend installing... I was using Kmeaw. I liked it. I just thought it was the opposite where the dongle had better compatibility...I would though appreciate a suggestion on a CFW, I'd like to get rid of the stupid thing anyways.. thanks for the help!!!

    To start off, thanks for the help... I guess I didn't mention this at first, but, I had been playing these games that I renamed...been playing them for months, then I renamed them and THEN they disappeared...anyways...I searched Every Folder IN Every Folder on the internal HDD didn't find Any or corrupt files of these games

    but... I think I did find what they turned into... there are folders inside my game folder named (_INST_201203210618xxxxxxxetc)...the numbers I figured out is date/time created (03-21-2012 6:18pm) and the others I cant figure out... anyways... all of them are "Empty" anyway. (I'm OVER IT to much like just gonna REINSTALL them)

    What I just don't get is, not just... How the game folders auto-renamed themselves (after I renamed them), but, Where did the files in those game folders go?!?!?

    Thanks for all your guys' help... I definitely appreciated it... have a great day!!!

  5. #5
    GotNoUsername Guest
    Did you try another FTP Program not Multiman ? eg. an old Black box FTP may help to find the games. There are also a lot more radical solutions like wiping the HDD via recovery menu. Have you tried to rebuild the file system ?

    And you always can format the HDD via PC and then restore factory settings on the PS3, re install MM and you should be fine. But pls backup you saves and PSN/DLC content first (don forget the raf's and act's) MM names the game folders normally with their BLUS or so and their name, MM uses a redirection and part of Sonys tools so if not named correctly the content can't be seen by the PS3 , the machine is picky in this way. It sounds to that you dammed the PS3's "registry" or the listing of MM.

    If you can find the files via Black Box FTP delete them restore file system and recopy them with MM but I fear you have to take a more drastic route like I mentioned.

  6. #6
    ddlyarmbar Guest
    Yeah.. I've connected with blackbox using filezilla on my PC, still couldn't find them... no worries though... i'm over it now... lol
    thanks for all the help... you all have a great day!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts