Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Jack Straw Guest

    Red Screen on bootup after 3.5 install from service mode?

    Unfortunately I learned the hard way that you're not supposed to update the firmware from service mode.

    The system is a fat 20g (with bigger hard drive), 3.41 and it had been working fine. I tried to update within the service menu, it rebooted and started installing the firmware but then went to a red screen in a whole bunch of languages saying there is a serious error.

    What I THINK happened is that the PS3 copied the firmware to the hard drive, restarted, erased the firmware, and had an error when it tried to update. Now it doesn't have a proper firmware so I have a ton of problems.

    -I can't get into recovery menu. Ever.
    -It doesn't try to read/boot off the USB. I've tried using the "jig" files to get back into service mode, I've tried both self files and a bunch of firmware files (3.15, 3.41 factory, 3.41 modded, 3.50) the problem doesn't seem to be the firmware file as it does the same thing every time.

    -If hard drive is installed that was in at the time the problem happened, the system starts, tries to update the firmware (0%) then goes to the red screen. This happens no matter if the jig or the flash drive with the pup/self files is in. (The LED does light up on the jig as if it was working but it makes no difference)

    With no hard drive installed or another hard drive from another 3.41 PS3, the system starts and then shuts off after a minute or so. Due to ^^^this^^^^

    I'm thinking the only way out of this mess is to somehow modify the hard drive that IS trying to update the firmware with a different file. 3.41, 3.41 modded... unless there's an alternate way to force update firmware?

    Any help would be appreciated - i've tried tons of things and don't know where to go next.

  2. #2
    JedTanner Guest
    Not sure if this would help or not, but have you tried formatting the hard drive from a PC and back again to the PS3 then try to see if your console will start off with the update/format process? Or, you can use the current hard drive, insert it on another PS3 and format it from there then back to its original PS3 and see what happens if it will allow you to update again.

    Not sure if you've tried this already...

  3. #3
    Jack Straw Guest
    I have another hard drive, the same one that had been in the unit since forever. It does the exact same thing now when it's installed as when there's NO hard drive installed - the ps3 turns off (red led) after a long pause.

    I will wipe the drive and see if it behaves any differently when it sees a blank drive. This is last resort though - I took this drive out of the ps3 to hopefully preserve it

    It is interesting that it is reading SOMETHING off the 2nd hard drive. enough to display video and at least try (get to 0%) and update the firmware... that tells me I may have enough to work with... That hard drive I formatted in recovery menu prior to stupidly trying the 3.50 update..

    I wonder what a straight hermes 4b/pl3 boot instead of the psgrade would do? Worth a see at least.

    Something's still making it shut down, on the original drive. There's no way it's on long enough to flash a firmware, if the .self file from folder 1 is even doing its job. No recovery menu on either drive so the menu must be part of firmware, or a file that was deleted and not replaced yet? Turns on, polls the hard drive, turns back off. It's really a shame I can't get into the recovery menu because as far as I know there's a copy of the firmware on the hard drive right? At least the last one.. I was on 2.76 and went to 3.01 then 3.15 then 3.41 so if it keeps old copies it could recover from there too. I've got a slew of pups to try if only I could get to that menu, or force it to flash with psgrade and the self file. I can't do either

    PS3 will stay on forever with hard drive #2, just rotating the red screen back and forth. Not frozen, but that's all I can get it to do.. no matter what I have on the USB stick, teensy, or anything. It makes the beeps like it's going into recovery menu so that part is there. But no menu

    I wonder if something's different because mine's a 20G fat. Too bad I don't have the ORIGINAL original 20g drive to stick in there..

  4. #4
    properBo Guest
    I had the same issue. I did the downgrade procedure from there and was back to normal. it seems as though you can't upgrade to a retail fw while in service mode. In my case i got rsod because i forgot to run the 2nd file to kick me out of factory/service. anyway, you can probably downgrade like i did to fix it in the end. gl

  5. #5
    Jack Straw Guest
    I tried downgrading with 3.01, 3.41 official, 3.41 original modded, 3.41 fixed modded, and at the end I tried the same 3.5 pup I tried to flash in service mode.

    Oh also the 10MB pup from the leaked jig files awhile ago. No dice.

  6. #6
    BwE Guest
    you just put it in service mode - ie, the light on the jig turns on

    and from there install 3.41 modified.


    if theres a problem doing this - youre doing it wrong :\

    service mode is its own firmware - even if you cant see it, it will still be activated and you should still be able to downgrade/upgrade etc.

  7. #7
    EiKii Guest
    yea as sk group says, do as you would normal, but you have to do it in "blind",

    to be sure its in service mode run the second file from USB and then put it in service mode, and insert usb with first file and .PUP of youre choice!


  8. #8
    BwE Guest
    yeah ive had to install blind before - this whole process can cause problems very easily.

    hell even installing something as simple as 3.41 debug or too old of a firmware can brick it.

    you turn it off and re-enter service mode or even simply reboot with the new pup and try again

  9. #9
    EiKii Guest
    Quote Originally Posted by sk group View Post
    yeah ive had to install blind before - this whole process can cause problems very easily.

    hell even installing something as simple as 3.41 debug or too old of a firmware can brick it.

    you turn it off and re-enter service mode or even simply reboot with the new pup and try again
    indeed, but i have tried ALOT and got alot of "bricks" green light and red screen hell know what ^^ always got out of it, but sometime it has to be done blind ^^

    might wanna try reflash youre device with downgrade fw again, as sometime some "devices" seems to just go nuts for no real reason. (atleast for me lol)

  10. #10
    Jack Straw Guest
    I appreciate all the help - it would be really nice if it WAS user error.

    I know the files I'm using are good because I used them to downgrade a friend's PS3 from 3.5 to 3.41 and I know the psgrade I'm using is good because it got me into service mode on this very ps3, before I made the horrible mistake of trying to update the firmware from that menu.

    Let's take it one step at a time. Here's a quick video I made of what happens when I try to get into service mode with psgrade, it lights up as if it was working right but instead of the ps3 turning off it stays on with the red screen.

    If I go ahead and turn it off on the front then insert the fat32 formatted stick with file1 self and the modified (or any pup), it does the same thing. I turn it off on the front again, wipe the stick and put the file2 self on, and same thing. It appears I'm not getting into service mode/enabling flash mode..

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in