Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    Matthieu105 Guest
    i had did the same stupid thing, so when you now start your ps3 you've got a red screen right? the thing I did, was to turn of ps3 and put him in downgrade, then he should automaticaly shut down, then i turned my ps3 on with a usb drive where my second self file from the exploited 3.41 firmware was on. Now your ps3 should shut down again and then start in normal mode, then you have to go back in downgrade function and downgrade to whatever update you want. Let me know if it works

  2. #12
    cocobanana Guest
    i have read that this error occurs when an update were installed from xmb in the service mode.

  3. #13
    micky2811 Guest

    red screen away

    get the downgrade files and take the Lv2diag.self from the order Lv2diag.self FILE 2 o and do this on the usb stick an stick it in the right usb place of your ps3 an start the playstation.

    by me was the red screen away and my playstation load normal.

    i hope you understand me why my english is not so.

  4. #14
    B4rtj4h Guest
    Is that your Blu-Ray drive that is spinning all the time (the takatak sound)?

  5. #15
    Jack Straw Guest
    I'm pretty sure that's the camera. Blu ray drive had always been fine. Also I tried using the file 2 self instead, I forgot where I read that.

    But even before I get to that point, I don't think that the psgrade is working. In that youtube video I put up, that is a teensy 2.0 with psgrade, shouldn't it turn the ps3 off rather that just stay powered on?

    And even if it WAS successful and is going into service mode, some combination of self1+modified pup, self 2+ modified pup, and self2 by itself should behave different SOMEWHERE. The PS3 acts the same no matter what I throw at it.

  6. #16
    Jack Straw Guest
    Hey hey, got her up and running again! I believe I was dealing with a bad USB port. I tried again using the new PSJig program for the PSP, which gave me the advantage of the screen readout telling me when it was (trying) to talk to the PS3.

    I also used a brand new USB stick with an access light on it so I could see if it was trying to read the firmware. Bingo - after putting the system in service mode with the PSP/PSJig,(and fixing the broken USB port) I was able to blindly flash and she is alive once again.

    Thanks for all the guidance, I tried this exact same thing with a different jig and USB stick, so lesson learned just keep trying different tools.

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in