Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    pacolekine Guest

    Red dead redemption not working help?

    Hi everybody!

    I have something's going wrong on my 3.41 ps3... I am on a PS3 fat, first model (euro), and i'm running it with a PS3Usbjailbreak.

    All my backups are running great, but I got two games which aren't working at all. GT5 (but it's not really important, I think it's a mistake, and I'm still searching a solution...) and, and that's the point, Red dead redemption (even the undead one)

    I tried to exchange some Eboots, and other files, to transfer it by FTP or Awesome comgenie file manager, or even Gaia, and Open manager, with and without patch. I tried with Hermes V4 3.41, with 3.50 spoof, with 3.55 spoof and with only HV4 no spoof, but it's always the same thing:

    -installation of files at game launching
    -for a second the legal text appears
    -XMB return...
    -And that's all!

    Is anyone has the same problem? I'd be eternally grateful to anyone who has the solution to this problem... and who can make it WORK!!! Thanks in advance!

    I already tried to fix the permissions. I tried PL3 and Hermes V4 with and without spoof (3.5, 3.55). I tried it with Gaia, Open manager, MultiMAN... Always crashing...

  2. #2
    becksterorange Guest
    You probably need to install the update pkg.

  3. #3
    pacolekine Guest
    Hey! Something I havent tried yet^^ cool!

    Where can I find this pkg please? Thank you for answering^^

  4. #4
    akirainblack Guest
    use awesome update finder, it's in the download section.

  5. #5
    pacolekine Guest
    Thank you! I'll try it tonight!

  6. #6
    SilvaVirus Guest
    different user here, some prob. I have a PS3 slim euro version.

    Also having probs with RDR. I'm also using PS3Key. I have tried with and without spoof. I have also tried installing update 1.06 for the game, via awesome update. The same thing happens.

    1: game starts
    2: game installs data
    3: text appears for about 1 second
    4: xmb returns

    I have then tried restarting the game, before and aften i've deleted game data. Then it either reinstalls or just sends me right back to xmb.

    I have tried installing the update pkg, before and after installing game data. The only difference is the update screen at game launch.

    I'm using Gia Maneger. Not sure which version.

    The ID of the game is BLUS30418

  7. #7
    pacolekine Guest
    I'm happy to see I'm not the only one with that problem... I'll try the update tonight but any other ideas if the same thing happens again, like Silvavirus?

    Maybe we can exchange on our experiences to make it FINALLY work!!! The point I don't understand is why some people who seems to have exactly the same config as us, same loaders, same firmware will make it work. There must be something we're missing...

  8. #8
    demondor Guest
    Hey guys, I had the same exact problem with RDR. I'd load the game with gaia and then try to run the game but the screen would go black and it'd return to the xmb. I think maybe there's something wrong with your copy of the game. I got mine from a friend and I couldn't figure out whether it was the EUR or US release (no game id). I got my hands on the US release of the game, updated it and it works just fine. Hope this helps.

    Edit: btw I'm running this on a 250gb slim ps3. P3GO GT Break with Hermes v4 I think

  9. #9
    SilvaVirus Guest
    Whats the ID of your release?? I'm starting to think that its the release that the prob. But that's only the case if you also are using BLUS30418.

    i have just tried with new Gaia version (4.1) and also with MultiMan (ver 1.09.03) with and without patching.

    i think ill try dl the game again. Or maybe borrowing it from someone.

    The last thing i'm gonna try today is loading it with 3.55 spoof on my PS3Key and try again with multiman and gaia although i don't think its gonna do much better

  10. #10
    demondor Guest
    Yeah I'm using BLUS30418. Have you tried using different payloads? My P3GO just needs the payload hex file to be dropped into the root of the dongle and I'm sure your PS3Key has the same option. If you're using the same game release, the only other reason would be the payload you're using.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in