Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19



  1. #11
    Contributor SilvaVirus's Avatar
    Join Date
    Oct 2010
    Posts
    10




    Sponsored Links!
    Sponsored Links
    i can only update my ps3key via prog a keyupdater prog from the team behind PS3key... as far as i know.

    that payload thats in my current firmware for ps3key is Hermes V4. maybe... just maybe i'll try hermes v3 tomorrow. But i don't think that's the solution.

  2. #12
    This thread is what you need to get these games working: http://www.ps4news.com/forums/ps3-ha...ts-116641.html

  3. #13
    thanks, but no-cigar i think. This should be no prob playing on JB even with a no-spoof. And also it seems that it only me and pacolekine who has a prob with this game.

    i have dl'ed another version of the game and will try it when get home.

  4. #14
    the thread I mentioned was for gt5 and rdr undead and I thought you were talking about rdr undead sorry.

    ok, is the game rdr on internal or external as it only runs from internal?

  5. #15
    its internal, transferred over FTP. tomorrow, maybe tonight i'm gonna try splitting it and merging with MultiMan and try and see if that works. If not i'll try with the new copy i have.

    If all fails, screw it, i'm gonna buy it.

  6. #16
    Well good luck and everyone should have original of any game that they enjoy. I not against back-ups as it saves laser but the right thing to do is support the developers so they can keep making good games.

  7. #17
    SUCCESS!!! ok here it what i have done:

    1: re dl'ed the game, but since the new game has the same TITLEID i don't think that you need to do this
    2: split the files with Split4G and copied the game onto my FAT32 USB HD
    3: copied the onto my PS3 using Comgenie's Awesome Filemanager, which merge the splitted files

    and then it finally works.

    At first i tried merging the files by transferring the from my HD to my PS3 using MultiMan, that didnt work. The game installed data, but with the same result as before. After i've checked the files, i saw the MultiMan didnt merge the splitted files. So then i copied the game using Comgenie's Awesome Filemanager.

    Before restarting the game, i checked the files were merge. When i restarted the game, is said the there was some wrong with the installed data and data was reinstalled. And SVUPS!!...the game started. Hope this help you pacolekine.

    Tomorrow i'm gonna try the same thing with GOW - collection and RaceDriver Grid. Will post on if it works.

  8. #18
    Hi Guys, same problem here (EXACTLY) and i think its splitting problem. I have experience this kind of problems with other games when i split them using OPEN MANAGER TOOLs and use GAIA, it does not work. Then i again split them using OPEN SPLITTER tool and use GAIA and voila.

    May be files split by OPEN Manager Tool is only compatible with OBM.

    Difference:
    Open Manager Tool splits file around 4gb (some mb less )
    Open Splitter splits file 1gb each

  9. #19
    Oh yeah, I remember having the same problem with Force Unleashed 2. Merging the files manually ftping it into my ps3 fixed its startup problem.

    Also I didn't realize my RDR had a split file problem because I ftped the new copy to directly to the ps3. The one I got from my friend probably had split files.
    Last edited by demondor; 01-15-2011 at 11:25 AM Reason: Automerged Doublepost

 

+ Reply to Thread

Sponsored Links
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News