PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] Red Dead Redemption black screen?

    Hi team,

    Trying to get a backup of Red Dead Redemption going, and it'll mount and load to the point of installing, and the copyright screen flashes up, but then it'll either dump me back to the XMB, or hardlock the PS3, requiring me to switch off at the back.

    I'm using the newer PL3 payload (the one with the MOH fix, and no unauthorised syscalls) and Deanrr's multiMAN Manager.

    Burnout Paradise and GTA4 are fine, but I'm not sure why RDR isnt working. Any ideas?

    Cheers :-)
    Best Answer - Posted by Wonderkik:

    I am using PL3 and Multiman too and RDR works fine.

    I had to update it tho before. It would send me back to the XMB at the copyright screen. I updated it first to 1.04, it worked flawlessly, now to 1.05, still perfect ^^

    Have you tried this? It worked for several games for me.

  2. #2
    Join Date
    Jan 2010
    Posts
    146
    Don't use PL3! use hermes v4b.

  3. #3
    RDR is internal only too.

  4. #4
    Quote Originally Posted by RandomAlias View Post
    RDR is internal only too.
    I did copy it to internal - I had to, theres a 6 or 7 Gig file in there :-)
    Quote Originally Posted by Luckluka View Post
    Don't use PL3! use hermes v4b.
    Really? I thought PL3 was supposed to be better and more stable with Syscall 35 etc etc. Will try with Hermes tomorrow and report :-)
    Last edited by JifDaKiwi; 10-29-2010 at 05:19 AM Reason: Automerged Doublepost

  5. #5
    Join Date
    May 2006
    Posts
    160
    I am using PL3 and Multiman too and RDR works fine.

    I had to update it tho before. It would send me back to the XMB at the copyright screen. I updated it first to 1.04, it worked flawlessly, now to 1.05, still perfect ^^

    Have you tried this? It worked for several games for me.

  6. #6
    Join Date
    Sep 2010
    Posts
    14
    It works like a charm for me on PL3 and Gaia 1.03. Actually it should work with original methods and regular Backup Manager. There is nothing special about this game as far as payloads and such.
    Last edited by ChugIt; 10-29-2010 at 06:40 AM

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •