Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 4 of 4



  1. #1
    Contributor danysan2002's Avatar
    Sponsored Links

    Unhappy [Answered] Ratchet and Clank: A Crack in Time freeze problem?

    Sponsored Links
    Hello! Few days ago, I started to play Ratchet and Clank: A Crack in Time

    Ratchet.and.Clank.A.Crack.in.Time.EUR.JB.PS3-SPLiT
    BCES00511

    I just traveled to the third galaxy and I get the cutscene from "Nefarious space station". The cutscene plays 2-3 seconds and then completly freezes! No PS button, start, nothing. Just need to restart it from the power button. Tried it 3 times already but the same result... The text that he is speaking (the narator) is : Pollyx believes the entire procedure will require approximately a hundred-and-eighty-three paradoxes, but it doesn't pass the 'entire procedure'.

    I don't know what to do... I really want to finish this game... Now if I download the US version, the saves will still work??
    Best Answer - Posted by jwc2003:

    look in this folder \USRDIR\built\movies\axm_woops_fmv

    the file axm_woops_fmv.bik should be 266,769KB - is this the right size.

    also in that folder you should have a pkg file with the language you are playing in - eg english

    axm_woops_fmv.gb.pkg - file size 1.62KB

    if any of your sizes are different then you have corrupt files.

  2. #2
    Sponsored Links
    more than likely the saves wont work, try copying the downloaded files (from the eur version) over again

  3. #3
    Damn... I'll try that tomorrow, but I put to download the US version too, just in case.

  4. #4
    look in this folder \USRDIR\built\movies\axm_woops_fmv

    the file axm_woops_fmv.bik should be 266,769KB - is this the right size.

    also in that folder you should have a pkg file with the language you are playing in - eg english

    axm_woops_fmv.gb.pkg - file size 1.62KB

    if any of your sizes are different then you have corrupt files.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News