Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 6 of 6



  1. #1
    Newbie monkeyass408's Avatar
    Join Date
    Oct 2010
    Posts
    6




    Sponsored Links!

    [Answered] ps3key not able to upgrade firmware?

    Sponsored Links
    hey i recently got my ps3key from one of their distributors. The device works but when i tried to upgrade to the new ps3key firmware 2.1 using their installer i cannot get my ps3key to get into DFU mode (both leds must be turned on at the same time). No matter how many times i plug the usb be in the results is just a red light. and the update application doesnt allow me to click the update button.

    I've tried running as administrator and on compatability mode with xp sp3. (i'm running windows 7).

    Can anyone help me out?
    Best Answer - Posted by cfwprophet:

    Some times i have get the chip into update mode after the second time i plug in the stick.

    You have to do it quick then it should work.

  2. #2
    You have to do it quick for about 5 times, that works for me.

  3. #3
    Sr. Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815




    Some times i have get the chip into update mode after the second time i plug in the stick.

    You have to do it quick then it should work.

  4. #4
    i also have a problem with updating my ps3key. I can get into dfu mode. and i can select firmware and press update in the updater program, but then nothing happens. The programs just says PS3KEY connected, and just does nothing. How long does it normally take to update a ps3key??

    i have tried waiting for about 3 minuts ans still nothing, no moment on the statusbar or anything.

    Any solutions?

    Other than that, the ps3key is working fine

  5. #5
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    The update takes just a few seconds.

  6. #6
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    Right click and try to run it in xp mode, worked for a friend of mine.

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News