Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    B4rtj4h Guest

    PS3Break V1.1 without bootloader help?

    Ok... with the hype to get online with PSN i tried multiple .hex files on my PS3Break v1.1. At the end it could not verify anymore and now it doesn't even get recognised

    My windows says: An unrecognised usb object has been found. There are NO drivers for this one.

    Tried the Atmel site and the Atmel software (FLIP) but also that was not succesful.

    I loaded up my apple and tried to connect but he says: NO BOOTLOADER FOUND.

    Damn... bootloader is missin. How can i fix it?

  2. #2
    JailCenterKZ Guest
    There is no any working HEX for PIC chip yet. That means you can not even try to update PSBreak v.1.1.

    Reload your windows and insert dongle again. If it doesn't work, then you broke it.

  3. #3
    B4rtj4h Guest
    -.- This does work and you can update it... OMG read man... the only problem is now that i pulled it out while verifying. So its broken :|

    PIC = Real PS3Break v1.1

  4. #4
    snoekie Guest
    PIC is Microchip? This will not work with atmel software (different manufacturer).

    Also, you need to put the FLIP devices in a special mode to use FLIP. My olimex board has a button you need to hold during reset. You probably have to short a jumper.

    Also, verifying is just checking. It shouldn't matter.

  5. #5
    atlask2 Guest
    I've the same problem ,i dont know how to turn this clone (with pic ) on dfu loader mod .

  6. #6
    oVERSoLDiER Guest
    I've a PS3Break 1.0. It's one of those models which can't be updated and don't come with inquiry code. I contacted PS3Break and they gave me that answer on my question "How to bring that dongle in DFU/Bootloader mode ?".

    If you don't have the version 1.0 take a look of the homepage ( http://ps3break.com/ ) and follow the introductions.

  7. #7
    B4rtj4h Guest
    Well... i checked their installation guide and looked in the F.A.Q

    There is nothing on how to put in in DFU/Bootloader mode ?

    Ofcourse i know i have to push the update button LOL... but both "configurations" result in a unknown USB device and on apple it says bootloader missing

  8. #8
    oVERSoLDiER Guest
    Download "PS3Break Firmware Uploader V1.0" if no device is detected this message will come.

    >> Device not detected!
    Please press the >Upgrade Button< at the dongle for a few seconds
    and then release it to enter program mode! <<

    Thats what you do.

  9. #9
    B4rtj4h Guest
    Nope... not working.

    This is step by step what i did:

    1. Downloaded the Flash program from the PS3break v1.0
    2. Found out it was ATMEL Flip 3.4.2 -.-
    3. Tried to connect
    4. Got the error : javaw.exe - systemerror ..... libusb0.dll is missing.
    5. reinstalled Java
    6. Still get the error and the program also says: ATLibUsbDfu.dll not found
    While this file is in the folder,
    7. Copied the file in every subfolder from the program but no luck

    thanks for the idea though!

  10. #10
    phantom1999 Guest
    that is what i get ive got the v1.0 ps3break... can i update mine with atmel flip if so which version of ps3break should i use.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in