Results 1 to 8 of 8

Thread: PS3Break Loader v1.1 will not start help?

  1. #1
    ChuckFarly Guest

    PS3Break Loader v1.1 will not start help?

    Hey all... long time reader, first time post-er.

    This is along the lines that seanyong was having in his post about a week ago: Upgrading my PS3Break 1.1 help?

    I purchased a PS3Break v1.2 (ligit... checks out) and it came working just fine; however, when I went to go and upgrade the Hex, the PS3Break Loader v1.1 will not start!

    I installed DotNetFx40 and vcredist, both x86 for my 32bit computer and OS. I'm running Windows XP Home. When I try to start the Loader I get an error screen 'PS3Break Loader v1.1.exe has encountered a problem and needs to close. We are sorry for the inconvenience.'

    Like seanyong, I switched to another computer, but I got the same message there too.

    Does anyone have a solution for why PS3Break Loader.exe doesn't start?

    Also, PS3Break bootloader.exe will not start.


  2. #2
    SlipNut Guest
    hmms this sounds like problems I use to get when my .net wasnt installed correctly,i know u installed DotNetFx40 and vcredist,sounds stupid,but try reinstalling all your .net from 2-4 and then reinstall vcredist,and or all c runtime files...

  3. #3
    cackalack Guest

    PS3 Break loader

    the loader v1.1 is the old one for use with ps3 break 1.1 for v1.2 use this one you should have no problems, also which OS are you running it might be a compatability issue you could try right click and run as administrator or click properties and change compatability mode.

    Edit: sorry just realised you said your running XP, well either try the file I've uploaded for you or right click file, click properties go to compatability tab and change it to your OS version if yours is service pack 2 but otherwise change compatability to 1st version.

  4. #4
    huangyu Guest

    windows OS system problem

    please take a look at this quote picture from the official site, is this your problem.


    And here is the PS3Break Firmware Uploader Guide for you too, just do it step by step, you will figure it out, hope it works for you. Good luck.

  5. #5
    greeny2010 Guest
    I've no problem using the loader 1.1 on my newly acquired ps3break 1.2 dongle. My system is a W7 Pro x64. Did you install the additional 2 ms programs - this is a must install program. I cannot use the loader 1.1 when I forget about installing the 2 programs.

  6. #6
    ChuckFarly Guest
    Update: I took SlipNut's advise and reinstalled all previous versions of .NET Framework, but to no avail. I even used a tune-up utility to see if it would pick up any errors...and that didn't work.

    I've been following PS3Breaks progress since the v1.0 dongle and eventually ended up purchasing two of them. They both work great (I've got a v1.1 & 1.2), but I still can't seem to get them to update.

    I even installed everything on a 64bit system running Win-7, but the Loader wouldn't start there either. I am following the guide!

    Is there anyone that is also having this problem or got theirs running?

  7. #7
    noobe Guest
    I'm having the same problem too. Although mine says can not find runtime. (Yes, I installed both files the dotnetfx40 full and vcredist (the x64 first, but that didn't work so I also tried the x86 of course that didn't work).

    Hopefully somebody can help us out chuck lol. I hate it when I have to work on this net crap it's always a hassle.

    P.S. Using windows 7 64bit.

  8. #8
    Aladdin003 Guest
    i had the same problem and i just fixed it, click HERE and download the Microsoft Visual C++ 2010 Redistributable Package (x86) and it would work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts