PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] PS3 Xlink kai problem please help?

    i have done everything correct , i installed xlink kai i have forwarded ports in router , ps3 is shown configured successfully in XLINK (mac adress) i run the game go to multiplayer i choose lan party i go to join game , i choose the game in xlink kai , but there is no shown games to join. even when i create the game nobody else cant see it ?

    running cod black ops (zombie option and standard game) can someone explain me what i'm doing wrong i tried everything ?

    thanks

    running xp sp3, notebook and ps3 conected via siemes gigaset se555.
    Last edited by validator; 11-09-2011 at 08:27 AM Reason: Automerged Doublepost
    Best Answer - Posted by validator:

    i don't know how but it works now. i didn't do nothing.. so so strange.

    thanks anyway

  2. #2
    Join Date
    Dec 2010
    Posts
    3,026
    I've had the same problem before , you need to install the 1.09 patch (FW 3.55) so you can play with other people (since all of them have the 1.09 patch installed). To get the the 1.09 patch just look up (Your game ID here) 1.09 patch and you'll find it, if you can't find a patch just tell me your game ID and I will post a link to the patch here.

    Also next time you need help please post it in the "PS3 Help & Support" section, this section is for news only.

  3. #3
    Bles-01031 ok i found it just downloading.

    thanks man

    nothing again. i don't believe it. its killing me now.. any more ideas ?
    Last edited by validator; 11-09-2011 at 09:23 AM Reason: Automerged Doublepost

  4. #4
    Join Date
    Dec 2010
    Posts
    3,026
    Are you in the right room to start a game? Make sure you're in a PS3 black ops room with many people. Go to multiplayer and click "local" you should find 1-3 games.

    Very few people here use Xlink Kai so if you still have a problem you can always try the Xlink Kai forum.

  5. #5
    i don't know how but it works now. i didn't do nothing.. so so strange.

    thanks anyway

  6. #6
    Join Date
    Dec 2010
    Posts
    3,026
    Yeah, Xlink Kai can be very glitchy at times. If it doesn't work it always helps to restart Xlink Kai and the PS3.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •