Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: PS3 won't recognize game disc after backup & HD upgrade help?

  1. #11
    Join Date
    Apr 2005
    I merged your two existing threads together now.

  2. #12
    Sostanco Guest
    hmm, from what i understand you change your ps3 bluray drive? you have remarried the new drive with the ps3? i think not because you are on ofw 4.46 so it was unable to read disc.

  3. #13
    silencephaze Guest
    I have some new information to bring to the table. I installed the new kes-400a laser to replace my old one i purchased off amazon and i found it will only read dvd based disc (ps2, ps1, dvd).

    I decided what the heck and opened up the drive once more and cleaned the new laser with 50% isopropyl rubbing alcohol. After i finished cleaning the laser i could now read blurays (games, dvd, ps1, ps2.. ect), so i was thinking yes its fixed!

    Well then i thought hmm maybe i should test the drive a little longer. While i was playing one of my favorite ps3 games. I didn't play it more then 20mins and the game froze and had to hard reset the ps3. Once the ps3 was rebooted i could no longer read bluray (ps3, bluray movies.. ect). I am beginning to think i was shipped a defective laser or maybe i should just buy new bluray drive.

    I'm also thinking of sending back this laser and marking it defective. What do you guys think? I am running out of ideas

    --To answer your question.

    -In order for my ps3 to recongize the bluray drive when i swap them back and forth i attach my original bluray drive controller which marries the drive to my ps3 motherboard.

    -Thank you PS3NEWS for merging these two threads!

  4. #14
    windrider42 Guest
    Well shouldn't be a software issue if your using same Control Board

    If the loading wheel is present but only reading DVD, try cleaning the lens. I use Maxell Blu Ray Cleaner disk, or again you have a faulty lens.

    You don't say what CFW you are on. But you can try reinstalling the CFW again either in XMB or recovery.

  5. #15
    silencephaze Guest
    I am running the OFW 4.46 --> Ok now i have really weird error if my luck couldn't get any worse.

    I ordered a new laser that pop it into my old bluray drive and for some reason with the new laser and its old laser the drive will not eject a disc only accept them. When the ps3 first boots up the drive has motor noise and stops right away. This same motor noise happens when i try to put a disc in the ps3. When the disc is inserted the eye ball in the corner moves quick then stops on the ps3 XMB. This happens on my old bluray drive and replacement. I am not sure this is laser issue anymore. The weird part is if i stick a tweezer and push back on the disc while hold down the eject button the disc will pop out.

    What i have tried to fix this:

    - Replace my laser in my old drive -> motor noise no disc will eject until i use the tweezer trick.
    - Replace laser in replacement drive -> same motor noise
    - Even put the old laser back into my original bluray drive --> same motor noise wont eject.
    - Tried safe mode on the ps3
    - used restore ps3 to factory
    - Used option 3 restore file system. --> still same problem

  6. #16
    Sostanco Guest
    try reset your bluray drive, use this step: boot up your ps3 when xmb pop hold on eject button for about 10 sec, your bd will reset the lens, hope this way work

  7. #17
    silencephaze Guest


    Yeah i just tried that and it beeps twice really fast like no disc is inserted and does nothing. I have also tried to do a force eject when you turn off your ps3 from the back switch and hold down the eject button to force the fans to eject the disc. For some reason my Ceche01 80gb model will not force eject and speed up the fans to clean the lens.

    This issue is really weird it is happening on both drives i have. The motor noise only turns on when i have disc inserted when ps3 is booting up. Otherwise i don't hear the motor noise on boot up. Do you think my controller went bad on my drive from taking it off bluray drive to many times.

    I am not sure how to approach this issue. The replacement drive my friend gave me ejected and accepted discs. The only part it had a problem with is the blu ray laser didn't read a disc. I started to experience this issue when i put my old dead laser back in my original drive and this motor issue occurred.

    Its happening on both drives with the same controller card attached to the back of the drive. I even switch out the laser with new one and still motor not ejecting issue. The controller on my friends replacement drive i don't think will marry the blu ray drive to my ps3 because it is cechA.

    Any ideas what i can do? Everything else is working on my ps3 beside the bluray drive. I have this issue.

    I have tried resetting the blu ray drive as well.

  8. #18
    derklown Guest
    Good Job

  9. #19
    drphuz Guest
    ok. I had a problem like this when my friend had issues with his launch system. get a flasher. put the new bluray drive in. flash back to 3.55. (and don't ever install ofw again, lol). remarry the drives BIG STEP. install multiman. go in multiman, click fix broken dvd playback. reboot. and enjoy. it was the simplest fix for us.

    hope this helps.

    I can post a video if you need me to.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts