Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    marinpaul Guest

    Exclamation PS3 won't boot games help?

    Hello everybody. I have an rather unusual problem with my ps3. I modded it a few months ago with the CFW following the Noobie thread here. Everything went ok. Since last week or so, nothing works anymore. Not ever a game. I tried re-installing a lot of times, using the guide, I formatted the HDD, re-build database and after install again... I've tried almost everything!!!

    Please help.. For example... Mafia 2 used to work, now wont go past trophy error no matter what! F1 2010 used to work, now doesn't boot anymore, no error. Tekken 6 same, When I try to use another manager (ex Rogero 8 solar edition) the game doesn't even mount on XMDB (any game, same result). I have a 120 Gb Slim PS3, running on 3.55 CFW with 3.72 spoof.

  2. #2
    HeyManHRU Guest
    Well you must have done something to stop the games working, I don't see why they would just stop working. Do you remember doing anything different before this incident happened?

  3. #3
    lindwurm Guest

    how bout a game with install pkg for example eternal sonata or psn duplex, do you still have a problem?

  4. #4
    marinpaul Guest
    will try and get back.. but I doubt it will work.

    nothing really... just tried to install another, but came back to PS3A cfw that's here on the noob guide. tried several times.

  5. #5
    DaedalusMinion Guest
    Try re-installing BDEMU.PKG and also try running Fix Permissions from multiMAN.

    Has happened to me once.

  6. #6
    marinpaul Guest
    hey... tried running a PKG game... Infamous blood festival. Runs great... but when trying with multiman, same... re-installed bdemu, fixed permissions... same result. rogero manager v8.5 same. Deleted multiman and reinstalled it.. same.. Anyone any thoughts?

  7. #7
    lindwurm Guest
    hiya friend

    hmmmm so no problem with the pkg or psn... what cfw did you use? test your backup games by using multiman eboot mod and you can install the 3.55 pkg after the mod finish the work (drop and drag ps3_game folder to eboot mod icon) if your data is not corrupt, just copy all inside usrdir from backup to pkg usrdir that you already install except eboot then play directly from xmb (you may need to install multiman again to use the file manager for copying). For a moment you can play the game without backup manager.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in