Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    doggydawg Guest

    Question PS3 Wi-Fi Problem

    I'm having some wi-fi problems... everything works fine but when i go to test the connection in the end , it gets the ip address alright but it says internet connection failed and below it, it says DNS error (80710102).

    What Should I Do ?

  2. #2
    MisterX334 Guest
    maybe you have the same ip as your pc, then it doesnt work

  3. #3
    Candyman1985 Guest
    perhaps your router dont allow more connections via wi-fi

  4. #4
    doggydawg Guest
    my router is a linksys wrt54g and no one else uses it so the number of connections is not a problem ...

  5. #5
    Candyman1985 Guest
    i dont know this router... i mean... is your router allow new connections?

    my router dont accept any connection, i must configure it by hand... its a security-thing^^

  6. #6
    doggydawg Guest
    yes... my psp, my iphone and 3 laptops all can connect without any problems... only the ps3 gives me 80710102 error code.

  7. #7
    machaf Guest
    Quote Originally Posted by doggydawg View Post
    yes... my psp, my iphone and 3 laptops all can connect without any problems... only the ps3 gives me 80710102 error code.
    Are your network settings all set to auto and not manual? Have you tried rebooting your router?

  8. #8
    stabville Guest
    Reset your network settings on the PS3 and put them all on auto. Are you filtering MAC addresses on the router? If so just add the PS3 to the list. Also Try reserving a static ip for the PS3 on your router. Hope that helps

  9. #9
    doggydawg Guest
    yup... tried everything, used wireless and also used wired connection, restarted everything. Yelled at my router... asked it nicely to not screw up... updated everything... googled it and found something but it wont work for me... Tried OpenDNS, and other DNS Numbers.

    I guess i will have to call my ISP and ask threaten him a bit...

  10. #10
    pdxubaru Guest
    Go into your router settings and get your DNS, you can also use ipconfig /a in the windows command prompt (windows button+r then type cmd into the box)-

    After you have your DNS IP addresses, delete your network settings in your PS3, redo them, manually. Enter your DNS manually. This should rectify your problem.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in