Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    ThetaSigma Guest

    PS3 turns on then off, NAND brick?

    I was trying to install a custom firmware quite a while ago. The guide told me to go into recovery mode to install the firmware. I did not differentiate between recovery and service mode, and ended up getting a RSOD. I can't remember what I did but I got back to service mode. I thought that it was all too hard so I tried to downgrade back to 3.41 (I was on 3.55 at the time).

    The USB just stopped doing anything, and I waited for ages so I just switched it off at the back. On the usb it said something about a manufacturing update error. Now whenever I turn on the PS3 it stays on for about 15 seconds and turns straight off again. No YLOD or flashing red light, just turns straight off as it usually would. Screen flickers, but no audio or video output on provided cables.

    I CANNOT GET INTO RECOVERY MODE, SO DO NOT SAY THAT I SHOULD TRY AGAIN. It is a CECHG UK model BC 60gb Ps3. I have wiped the hard drive and it has not changed a thing.

  2. #2
    oVERSoLDiER Guest
    I had the same issue months ago with my CECHC PAL model. The only thing that helped me out, was my PS3UsbJailbreak Downgrader, which allows me to upgrade/downgrade to an 3.41 official Sony Firmware. You should try it with an stock 3.41 and modified Firmware. I think there is a good chance to recover your PS3 back to life.

  3. #3
    cfwprophet Guest
    I don't think that it is a NAND brick. Just try to reinstall OFW with service mode or downgrader usb dongle as oVERSoLDiER has mentioned it.

  4. #4
    zetski210 Guest
    I had a similar problem on one of mine. Try a USB drive with only the Lv2diag.self (file 2) on the root. This should "kick" it out of factory/brick mode and allow you to get to the recovery mode.

  5. #5
    niwakun Guest
    sounds like PSU problem for me.

  6. #6
    mushy409 Guest
    Try Zetski's method - this should work. If not you're looking at a low-level brick (corrupt firmware)

    This might be recoverable, but you need external programming hardware for this. Send me a PM and I'll try and help you out...

  7. #7
    ThetaSigma Guest
    If Zetski's method does not work, I will try oversoldier's. Thanks for the responses guys.

    Also, what I used to enter service mode before was the psgroove port to my ipod touch 1g. Is that able to be used for a downgrade/upgrade?

    Oh, and also, it is a CECHC not a CECHG /facepalm

    Hmmm okay I tried using LVdiag file 2 in the far right port and it did as usual, and Recovery mode still does not work. I've noticed that the screen does flicker after the double beeps in the recovery mode process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in