Results 1 to 4 of 4

Thread: PS3 System storage cannot be accessed help?

  1. #1
    Kijji Guest

    PS3 System storage cannot be accessed help?

    hello all! Bit of a odd problem with my slimline ps3 any help would be appreciated!!

    The PS3 will not boot on just displays green light few seconds then turns off. I can boot into safe mode i've tried all the options including switching storage to flash which still didn't work.

    When trying "Restore PS3 system" i Get an error that says 'Cannot access system storage". When i try update the system I get error code (8002F281).

    I've tried another HDD but this has not solved it!! Thanks all!!!!

  2. #2
    windrider42 Guest
    No prior info on your PS3. What CFW is it on?

    Update error 0x8002F281 Error with installing Firmware update. Check the connection of the Wifi/BT board.

    Issue with the PS3 harddrive. 0x8002F281 Issue with the PS3 harddrive. Reboot system and use Recovery Menu options. If error persist, Format the hd on a pc, reinsert it to the ps3, install update (normal/recovery mode), format hd on install. If still not fixed: exchange harddrive.

    Or check last post made in this thread:

  3. #3
    Kijji Guest
    Hi windrider thanks for reply! i post the CFW later as at work. I formatted 2 HDD on a pc and tried each on the PS3 in normal and recovery mode no joy tried all the options of rebuilding database etcc.. Will read the thread posted and update with some more information later!

    I've tried two HDD (NTFS) and the PS3 doesnt even pick up for a fresh formant etc... Is there CMOS battery or a hard reset for the PS3 ?

    Any guides if anyone could share ?


  4. #4
    windrider42 Guest
    Yes there is a coin cell battery in the PS3 Slim Guide below to open PS3 and remove battery

    Or you could also unplug from the Back for a good hour or overnight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts