Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Sep 2010
    Posts
    16

    PS3 stuck in service mode help?

    Hi,

    I forgotten my previous firmware was either 3.55/3.56... I downgraded to 3.41 and in the service mode, system setting shown i have 3.41 firmware... I tried putting lv2diag (file 2) into my usb and the ps3 doesn't exit from service mode.

    Any help?

    Thanks

  2. #2
    Join Date
    Sep 2008
    Posts
    740
    If it was 3.56 you are sol until 3.56 or newer gets custom firmware or a downgrader.

  3. #3
    Join Date
    Sep 2010
    Posts
    16
    sol?

  4. #4
    Join Date
    Apr 2005
    Posts
    24,839
    That means out of luck, pretty much.

  5. #5
    Join Date
    Sep 2010
    Posts
    16
    oh i see, but if i was at 3.56 shouldnt i unable to downgrade to 3.41? But my ps3 now was at 3.41 in service mode...

  6. #6
    Join Date
    Feb 2010
    Posts
    718
    Try to download the lv2diag (file 2) from a different source and try and use that. If you did indeed attempt to downgrade from 3.56, like the previous poster stated, you are stuck till a solution surfaces. I would advise greater caution in the future to avoid things like this.

  7. #7
    Join Date
    Sep 2010
    Posts
    16
    haha, i tried using another EXT hdd and its work... now its out of service mode on 3.41... going to upgrade back to 3.55 thanks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in