Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    saikmsm Guest

    ps3 stuck on recovorey mode help?

    hi,

    my ps3 is stuck on recovory mode after i tried the 3.60 spoof ! it won't let me go to xmb i was using 3.55 jailbreak ! i tried to update it but it keeps asking for 3.56 or later ! i tried 3.55 ofw and didn't work ! so i tried 3.56 ofw and it searched for it and found it but when it was going to start the update it gave me an error massage !

    pls help soon !!

  2. #2
    STATECOFFEE Guest
    if you are still on 3.55 try running the level 2 or try downgrading.

  3. #3
    dave4117 Guest
    hi mate, why did you end up in recovery after trying the 3.60 spoof? and why are you trying to use it as it doesn't work any more.. the 3.55 ofw you used was it a legit download? you may have to try a 3.60 update, i believe there is a jb in the works and it should be released soon.

  4. #4
    niceguy0815 Guest
    nothing is in the works! there are only good FAKE videos on Youtube!!!

    If you want to use a CFW dont update higher than 3.55!

  5. #5
    severusx Guest
    Try to reflash it using the same CFW with 3.60 spoof embedded, or use the MFW tool to make a 3.55 based CFW with the version string listed as 3.60.

  6. #6
    saikmsm Guest
    i ended up in recovery mode because after i ran the 3.60 spoof it told me to reboot so i did reboot !! and then the screen was dark and nothing showed up !! and i can only get to recovery mode !!

    how can i reflash it using the same cfw with 3.60 spoof empedded ?? is it safe ?? i don't want to brick it more than this!!

  7. #7
    severusx Guest
    Well if you think the PUP you used is bad, use the MFW Tool to make your own CFW that spoofs 3.60 that is based on 3.55.

    As a side note, this is one of the reasons you shouldn't use spoof FW, it makes it harder to switch back to a 3.55 when needed.

  8. #8
    saikmsm Guest
    i think i'll try the MFW tool and see what happens, but is there a thread or something to tell exactly what to do?

    and thanks for taking the time for helping me!

    i used the mfw tool ! and i put in (custom pup version ) 3.60 and in the one beneath it !!
    my ps3 still didnt detect the update and iam sure it was in the right pathway!
    so did i spoofed it wrong? what should i do?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in