Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 8 of 8

  1. #1
    Contributor saikmsm's Avatar
    Sponsored Links

    [UnAnswered] ps3 stuck on recovorey mode help?

    Sponsored Links

    my ps3 is stuck on recovory mode after i tried the 3.60 spoof ! it won't let me go to xmb i was using 3.55 jailbreak ! i tried to update it but it keeps asking for 3.56 or later ! i tried 3.55 ofw and didn't work ! so i tried 3.56 ofw and it searched for it and found it but when it was going to start the update it gave me an error massage !

    pls help soon !!

  2. #2
    Sponsored Links
    if you are still on 3.55 try running the level 2 or try downgrading.

  3. #3
    hi mate, why did you end up in recovery after trying the 3.60 spoof? and why are you trying to use it as it doesn't work any more.. the 3.55 ofw you used was it a legit download? you may have to try a 3.60 update, i believe there is a jb in the works and it should be released soon.

  4. #4
    nothing is in the works! there are only good FAKE videos on Youtube!!!

    If you want to use a CFW dont update higher than 3.55!

  5. #5
    Try to reflash it using the same CFW with 3.60 spoof embedded, or use the MFW tool to make a 3.55 based CFW with the version string listed as 3.60.

  6. #6
    i ended up in recovery mode because after i ran the 3.60 spoof it told me to reboot so i did reboot !! and then the screen was dark and nothing showed up !! and i can only get to recovery mode !!

    how can i reflash it using the same cfw with 3.60 spoof empedded ?? is it safe ?? i don't want to brick it more than this!!

  7. #7
    Well if you think the PUP you used is bad, use the MFW Tool to make your own CFW that spoofs 3.60 that is based on 3.55.

    As a side note, this is one of the reasons you shouldn't use spoof FW, it makes it harder to switch back to a 3.55 when needed.

  8. #8
    i think i'll try the MFW tool and see what happens, but is there a thread or something to tell exactly what to do?

    and thanks for taking the time for helping me!

    i used the mfw tool ! and i put in (custom pup version ) 3.60 and in the one beneath it !!
    my ps3 still didnt detect the update and iam sure it was in the right pathway!
    so did i spoofed it wrong? what should i do?
    Last edited by saikmsm; 03-19-2011 at 08:21 PM Reason: Automerged Doublepost


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News