Results 1 to 6 of 6

Thread: PS3 stuck on recovery mode help?

  1. #1
    metipr Guest

    PS3 stuck on recovery mode help?

    I was trying to update my ps3 to 3.55 and it stopped, then it appeared a red screen and i managed to fix it but i am stuck in the recovery mode... it does not matter what i do it wont upgrade or let me inside the xmb, it says as well that console cannot read system you may have to update...pres selec and start.

    i did it, tried with different ofw but i am not getting anywhere.

  2. #2
    CJPC Guest
    Well - you need to give a few more details, namely what is happening when you press select and start, then try 3.55 OFW again?

  3. #3
    severusx Guest
    Make sure that you have your OFW PUP in the correct path on your flash drive. It must be (case sensitive): X:\PS3\UPDATE\PS3UPDAT.PUP

    If you were using a 3.55 firmware with a 3.56 spoof you may want to try to load that again.

  4. #4
    metipr Guest
    well i did exactly what you severusx saying, hav the PUP file like you describe and after i try to "system update" with the 3.55 OFW in a flash usb in the first usb port from the right it says: checking,please wait and then it stops and gives me a message:

    A serious error occured. Please contact technical support for help (8002F281).

    and i am sure i have the right 3.55 OFW beccause i used it once and update it with the same and it went well. but after i mistakely tried to downgrade it with a usb dongle (which i`ve done it once without any problem) with a .mHex from 3.50 to 3.41 because i could not find from 3.55 to 3.41 and got stuck in the middle of nothing. i tried again to update it and managed to get out of the red screen like i wrote it by having the Lv2diag.self and the 3.55 ofw in a root of usb and then managed to start updating to 3.55 halfway and after that i am stuck in a recovery mode.

    Sorry for my bad english, lol.

  5. #5
    dyceast Guest
    So you tried to downgrade 3.55 using 3.50 downgrade files, and half way it froze or something went wrong, and so you re-installed 3.55?

    And now this is where your stuck? And its not running 3.55 anymore? Just the recovery screen where it says error etc and options?

    Maybe you need to go with the full downgrade now? since you kinda got half way already?

    Or update straight to 3.56.... {SCARY} lol

  6. #6
    metipr Guest
    Yes, exactly. I tried downgrading but it won't let me. i guess i should just try to update to 3.56, there is not other options left here. It is not jailbroken the 3.56, right?

    Thanks for all help guys, i finally fixed it. i managed after 100 times of trying to downgrade it, now i will upgrade it to 3.55 and multiman to enjoy it.

    thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts