Page 3 of 3 FirstFirst ... 23
Results 21 to 27 of 27

Thread: PS3 stuck in firmware upgrade loop help?

  1. #21
    cackalack Guest
    the blue light is for 2 things, primarily to show there is a disc in bluray drive, however it also comes on if theres a fault with logic board, ie. if you've attached just the board without a drive and get blue light, the board is faulty, so attaching it to a working bluray drive makes no difference same fault remains.

    you say you tried another board on drive and get no blue light, is that with a disc in or not ? if not put a disc in if you get blue light then you know you've solved bluray issue and the problem lies elsewhere, it sounds to me like ur console as multiple issues.

  2. #22
    esper21 Guest
    I am also having problems, if anyone can help. I got into factory service mode on my original 60gb fat PS3 with four usb ports. then everything I have tried including all ports with usb stick with first file and #.41 pup have done nothing. My ps3 boots and then after hard drive light comes on the ps3 just powers itself off. Tried for two days now. even redownloading all files and trying ps3break to get in factory mode again... nothing! help please!

  3. #23
    CJPC Guest
    If your PS3 is booting then powering off- for starters, what kind of poweroff? How is the light (on the PS3) blinking. Furthermore, the flash drive needs to be in the far right USB port of the PS3. The log files (if written) may lead to some information as to why its shutting down.

  4. #24
    blueuk808 Guest
    Cackalack, thanks very much for your reply. I didn't have a disk in the working br drive and board combo, but I was under the impression that any unmatched logic board wouldn't work. This working drive I have is from a fairly new 80 gig system.and the other is an old 40 gig system. Do u think it is worth trying? Only that I'm starting to get concerned that by swapping I'm going to kill the working system.

  5. #25
    cackalack Guest
    that doesn't make a lot of sense to me as a fairly new 80 would have the dual laser drive and the data ribbon running from logic board would be the long narrow one that runs under the power suppy and fits under there, and old 40 would be a single laser drive with a completely different logic board with the wide data ribbon that clips into motherboard under the back end of bluray drive.

    tell me the model numbers I'm thinking the age difference of console isn't that great and guessing they are CECHM03 (80GB) CECHG03 (40GB), if this is the case then yes it's possible these 2 have the same drives and both have the wide ribbon, and for the purpose of udating the 80GB logic board and drive will do nicely, but once out of loop the drive obviously won't work.

  6. #26
    blueuk808 Guest
    Cackalack - yes you are right, the boards are laid out exactly as you described. The ribbons are the same, so can hook them up no problem - was just thinking about the different logic boards.

    I'll swap it over and have another go with a disk - need open it up again after last time a white circular piece came out of the br drive and it's been making a bit of a noise since... ooops.

    By the way - I found an alternative to your highly technical old man's comb solution - cocktail sticks! - I have no idea why I have these in my house tho.

  7. #27
    DeViL303 Guest
    Hi guys.

    Small bit of info , May help, may not. I have managed to get the small 10MB PUP (from original Sony jig files leak) to install proplerly on my bricked PS3, it is only PUP i have found that will install with a successful log and only PUP that makes ps3 shut down after green light flashes.

    All other PUPs just end with the green power light on PS3 flashing (I have tried leaving it flashing for hours) If I check logs from modified 3.41 PUP (from DFG.rar) install it has failed. I know this is probably because the 10MB PUP only contains a basic fileset with firmwares for the various hardware (blutooth, bluray board, card reader etc). anyway, maybe this might help some of you guys out, try installing this 1st and then install another, maybe it might do something for you. if you are bricked already its gota be worth a try. It did not solve my problem but that might be because my console was repaired from YLOD (maybe not 100% repaired, not sure).

    Attached my Log from installing 10MB pup just in case anyone is interested.

Page 3 of 3 FirstFirst ... 23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts