Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 3 First 123 Last
  1. #11
    cackalack Guest
    while you're waiting for a downgrader, to get it out the loop and finish update, devil is spot on bluray drive not needed just the logic board power and data ribbon, to solve the connection issue, get an old mans comb the ones that have go from thin teeth to thick, snap one of the middle teeth off the comb, put your ribbon into mobo slot and clip in with the tooth off the comb (believe me it holds ribbon as good as the original clip, maybe better) clip into logic board and the power also.

    now you're good to go switch on and update should complete, then it's up 2 you what you do after that as long as ur out the loop

  2. #12
    markjtarr Guest

    Unbrick Any PS3

    Unbrick Any PS3 - Copied From Another Source -

    So, I loaded up retail firmware 3.15 on to a usb stick along with the Diag2.self file from Folder 1. as i figured out that it must be some incompatiblity with the fimware update.

    Put the PS3 into service mode (put the jig/dongle in the far right port).

    NOTE: The screen will stay black at all times even if you try to load up to service mode.You’ll just have to do it “blind” so dont panic. You will be able to tell that it went into service mode by the dongle going green, or whatever color yours goes. it will go to standby. Don’t worry as thats a good sign.

    Now take out the dongle and place it in the same port you pulled the jig out of. Turn the PS3 back on, and let the dongle work its magic. 4 or so minutes later, the ps3 will go to standby.

    Once this is done, remove te USB stick, format it and place the Diag2.self file from FOLDER 2 Turn the PS3 Back on and the USB will blink then the PS3 will go into standby again.

    One more thing, NEVER EVER UPDATE IN SERVICE MODE!! YOU WILL GET A RED SCREEN OF EPIC FAIL!!. (as quoted by someone on IRC.) you should only downgrade or reinistall the same firmware you have on your PS3.

    The reason why i didnt mention it before is because i hadn't slept for 2 days, so forgive my tiredness.

    Turn on the PS3 and you should have a fully working PS3 again.

  3. #13
    Mbb Guest
    I accendently tried to update my PS3 in service mode to 3.41 (I already had installed 3.41 on it, don't ask me why) I there anyway I can get my ps3 working again, because it just update everytime I boot the PS3.

    Can I downgrade it anyways now to a lower firmware and then update to 3.41 again (don't care about lost save games)

    I managed to unbrick my PS3 just downgrade to 3.41, thats it, im somebody needed I can make a small tutorial.

  4. #14
    blueuk808 Guest
    cackalack - that is legendary! I am so going to do that. Only thing is how do I mug an old man for his comb? I mean.... can you imagine the police report?

    markjtarr - thanks so much for that post - that sounds really promising (mainly due to me having a ps3break 1.0 back again). Going to give that a go tonight as well

    Thanks so much for the responses.

  5. #15
    cackalack Guest
    don't mug noone lol get 1 from the pound shop.. pm me where you live in uk you never know I may be close enough to help personally, I won't charge for the tooth off a comb and a +rep for my ingenius tried and tested idea good luck m8

  6. #16
    B4rtj4h Guest
    Yesterday i had the same problem! (because i went from 3.50 => 3.41 and from 3.41 => 3.21)

    I tried and the blu-ray disc player on my phat was dead.

    I installed the fix that has been released yesterday and it fixed the problem... (had to install it 3 times?!)

    Maybe you can try that?

  7. #17
    hacked2123 Guest
    As long as ANY PS3 bd-rom is attached to the PS3 during the update, the update will succeed, trust me, I've done it recently...used the bd-rom from my current PS3 on a PS3 with no BD-ROM, doing the same loop as you, and bam, it completes first try on attach.

  8. #18
    imperfectionest Guest
    as long as the clip still has the pins on it, I do not see why one could just carefully align it and use electrical tape to force the cable against the pins, then I'd do what they say.

  9. #19
    blueuk808 Guest
    hmmm - thanks for all the advice. I managed to make my ps3break into a downloader and tried booting up with that attached. The USB stick didn't light up at all and initially, the unit just went back into the loop.

    Tried again, got as far as the upgrade loop screen at 0%, then got a red screen saying a serious error has occured, please contact tech support. Seriously thinking this is binsville now.

    OK - fixed the red screen of irritation (can't be using death all the time). Put the downgrade usb stick in, booted, turned off, put usb stick with the LV2diag.self (File 2) and the firmware on it and it came back!

    Might be useful if anyone else has same issue. Now I'm back to where I started!

    Oh btw - my HDMI board also blew on my Panasonic Panel... I'm just having a great time doing this!

  10. #20
    blueuk808 Guest

    PS3 stuck in firmware upgrade loop - continued - help?

    The problem is that I have tried to upgrade a unit which was missing a blu-ray drive, and since then it has been stuck in a firmware loop. When the unit powers on it goes straight to a screen which says that the firmware was prematurely ended and will restart. Then it runs up from 0%.

    Currently I have tried the following:

    - Attached the logic board that came with the unit (cannot confirm is this is the correct logic board, but it allows the blue light to come on), and tried to upgrade - errors out at 70% - blue light on

    - attached the logic board that came with the unit and a blu-ray drive from a working unit - errors out at 70% - blue light on

    - attached the logic board and blu-ray drive from a working unit (different model)- errors out at 70% - no blue light

    - used the PS3Break downgrade with modified PUP - gets to the point as described in instructions where the green light starts to flash - but then hangs at that point. I did get an error log written to the USB stick, but was unclear what it meant - sounded like it had tried to install firmware but errored out - which I am guessing maybe the same as above (c an recreate this and post iof it would be of benefit). I have left the green light flashing for around 2 hours.

    - I have tried using another hard drive, which at one point let me into the restore menu, however none of the options would work and the message was "could not read hard drive" or "wrong hard drive"

    The only way I can see of bringing this unit back is either by using the PS3Break downgrade with a firmware version that doesn't check the hardware (no idea if there is a modded one out there), or find some way of wiping the original call to upgrade from whatever memory it's sitting in.

    Does anyone have any ideas? Really would appreciate it.

Page 2 of 3 First 123 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in