Results 1 to 9 of 9

Thread: PS3 Slim 160GB 2501A powers on / off 5 sec help?

  1. #1
    Geeked2121 Guest

    PS3 Slim 160GB 2501A powers on / off 5 sec help?

    Hello !!! I have been repairing and messing around with ps3's for a while now (6 months-ish) mostly the fat boy models.. well recently I Decided what the hell I should try my trouble shooting skills at a slim model.. stupid lol .. so picked one up from the old pawn shop for 75$ broken.

    brought it back plugged her in and she turned on fan turned a lil bit and shut off.. red light disappeared until i pushed the button again.. red light re-appeared.. pushed power again same result... so i automatically think reflow.. stupid .. well i got through the steps of reflow new thermal paste all that jazz. put her half way back together... BAM ... same result... wtf ?!?!

    so i got through a trouble shooting process.. checked all plugs looked over MB.. can't find nothing... so i assume its the power supply.. stupid yet again lol... its not the power supply its not the disc drive... next suspect HDD .. Remove HDD try boot nothing... plug in HDD to PC.. i notice that the HDD is Clean nothing on it.. nothing ?!?! so i format.. re- insert .. Same result..

    so i do some research the whole scanning youtube... not a single person has an idea of what to do about this... there is one that talks about the PCU overheating and how to dial it down which didnt work for me in this case i have even replaced the Power supply and yet still get the same result... i'm stuck... outta ideas... WTF....

    i'm really looking foward to seeing what PS3News community has to offer for input.. tell me its fixable !.. tell me that i just overlooked something ? i dunno what to do... any ideas ??


  2. #2
    technodon Guest
    install a flasher and dump the nor downgrade the console to 3.55 enter factory service mode reinstall firmware that should fix it

  3. #3
    Geeked2121 Guest
    I most deffinitly will try that ... but all that flasher and dumper stuff seems so foreign to me ... can you suggest a good tutorial for a software noob... and i appreciate ya taking the time to respond.. thing is kickin me.. thanks again

  4. #4
    brendanj9554 Guest
    get yourself a progskeet, lots of support and tuts, and there a piece of cake to install, unlike the phat's, the slims have pre tinned test points. you just need to find out what board you have (modal is printed on the mobo)... just take extra care when soldering the tri-state.

    progskeet website has all the diagrams/tuts etc. good luck, keep us posted. (if you look at my past threads, i installed progskeet on a slim, tidy install aswell. and mushy is the man to ask for tips on soldering etc)

  5. #5
    B4rtj4h Guest
    Good luck with progskeet! We can't do much else for you

  6. #6
    racer0018 Guest
    I would have to agree with everyone. Progskeet and dump check the dump out and see if it is all there. I can help with this. If you don't want to less with it I would more then happy to help you out. Have a progskeet, teensy and an infectious. If you do get a progskeet I will help you with getting it going. Thanks

  7. #7
    cfwprophet Guest
    Guys what shall a flasher do if the cvtrm is wrong ?

    I now have a second unbrick able ps3 cause a dev told me stuff that isn't true and even i knowed it i fool trusted him and converted my slim to debug with only patching the 2 idps. After i got the proof that this convert is less then a jailbroken ps3 i decided to flash back my 3.55 cfw dump.

    And guess what happend ? The ps3 bricked and there for i dont have done a dump before flashing the cfw .bin i now have a unbrick able ps3.

    The ps3 starts >> hdd led start to flash >> JIG led start to glow >> ps3 peeb for 3 times and turn her self off >> red led of power button flash till i press.

    Now i know that the cvtrm is more importend on some points as metldr and bootloader. Cause if you have a previous made dump you can use the metldr, bootloader and cISD of this but on some stages you cant use the cvtrm of a old dump.

    CVTRM also hold per_console_key in encrypted form on offset 0x4010 and 0x24010.

    So he said he got the console as broken. Maybe the guy before haved a RSOD and fixed it but forgot to do a new dump or he maybe also converted the con to psydo debug and recognized that it is useless and wrote a old dump back.

    Both situations require to re-dump the cvtrm cause something important get new written and i think this key is tighten to syscon. There for this brick happen and without the right cvtrm the con is lost.

  8. #8
    elser1 Guest
    are they the symptoms of a bricked ps3.. the light turning off after 5 secs etc in the 1st post?

    just curious. thats what i'd suspect with my lmtd knowledge.

  9. #9
    niwakun Guest
    elser normally, if you encounter that, it has something to do with the PSU or the power source it self or maybe the AC Cable. But most likely it's PSU.

    But it can be other things, if it is a PS3 downgraded to a lower firmware that it doesn't support it (like the new PS3 today with new METLDR v2 on them) then it will cause a power down brick, so to fix it, just restore the old flash you backuped earlier, just what E3 Flasher, you can restore your old NOR dump if the downgrade process doesn't do well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts