Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: PS3 shuts off after updating help?

  1. #1
    TheIronArmy Guest

    Confused PS3 shuts off after updating help?

    Hello everyone, I'm hoping maybe somebody can help me out here. I have had an 80gb BC ceche01 model PS3 since 2008 (Motor-storm Bundle).

    Memorial day 2009 while doing a "mandatory" system update from 2.76 to 2.80 (My system wasn't reading game discs anymore at this time, replacing my drive fixed that issue) during the update at 99% it failed, and has since been stuck in an update loop. After reformatting the hdd using my pc,and re-installing earlier, I was able to see that it did successfully update to 2.80 however now when i turn it on, it shuts right off (unless i boot into recovery,waiting for the two beeps) from there.

    When i try to rebuild the database, reformat, or restore setting or system, it says the hdd is not accessible. and trying to update via storage media (folder structure named correctly, and have tried both 2.80 and 3.00 firmwares) it just hangs after pressing select & start.

    I am trying to jailbreak this system as it's features are more desirable than my current cechk01 model that i have been using since. my question is I am wondering, in order to achieve a successful jailbreak, will i need to use a hardware flasher seeing the current conditions, and if not, what would be the best solution?

    The current firmware is still 2.80 and the system i am currently using is at 4.46.. any help or ideas how to get this working and jailbroken, are very much appreciated, as I've spent a lot of time working at this.

  2. #2
    metzen Guest
    If you have a spare 2.5 hard drive laying around I would install that and then try to perform the update to see what the results are.

    Please post back to let us know if it worked or not.

  3. #3
    TheIronArmy Guest
    hey, thanks for your response, i did have a spare hdd around (60gb) from another ps3 I had at one time (ylod), i tried that,reformatted, got past that error (of not being able to access the hard drive) but now it still shuts off on restart (after about 20-30 seconds) with nothing displayed through hdmi or RWY (avi) originally the blue ray laser diode died on the device, and i bought a new replacement, and transferred the pcb board from the old drive to the new one.

    plugged it in, and worked good for less than a week, until i was notified i needed to update (mandatory) to FW 2.80 attempting to update (over wifi at the time) it got to about 74% before it came up with an error code (telling me to contact customer support), opening a ticket with them, and being walked through the process, I was told the board was dead on the blue ray drive (not the laser) I tried swapping the replacement board back to the replacement drive, and the replacement board to the original drive, and attempting to continue the update.

    bot tries it would get to 99% (sometimes 100%) and hang for about a half hour before throwing the same error (and to contact customer support) after researching back then (and recently) I decided to give it another go (it's sat in storage since then) and I read taking the hdd out and formatting it on a pc to ntfs, then putting it back into the ps3 and formatting to fat32, and rebuilding the database should (OS) should fix the update loop. that is where I was unable to access the HDD to rebuild the database (formatted just fine).

    trying your method,(and using another old ps3 HDD I had), got rid of that error,and steps 2-5 on recovery worked fine. but now I still have the problem with it starting up,and no signal. number 6 under recovery (system update) still hangs and wont load an option to install from usb,however does tell me to have firmware 2.80 or higher to update. i don't know what else the issue here could be (just like then).

    the system never got hot, the drive stopped reading discs after I updated to 2.76 (and played GTAIV for a few hours after) the next morning the disc wouldn't even show on the xmb. (my current system does this now after 4.46 update, however if i open the store, then close it, the game disc appears.) i am thinking it is soft bricked,and not quite a hardware issue anymore. though, i'm open to try anything as I've about run out of ideas. thank you again for your help,and if you need any more info about the system I will be happy to give the details.

    Just a thought, but would putting the system into FSM work to "force" the 2.80 update (in the event it didn't fully install correctly) or would it be a better route to attempt a flash using E3, Progskeet, Teensy++, Infectus, etc. (that's a last ditch effort for me, as though i don't mind modding,or flashing the firmware at all, I would rather not solder the wires that's needed for the FW/HW flash, as this system is NAND.)

  4. #4
    metzen Guest
    You could also try mfwbuilder and see if you can make it bypass the detection of a bluray drive to rule that out as well. Just trying to pinpoint what can be causing the error failure and I'm suspecting a faulty bluray controller board but post back with your results for ps3 mfw.

    Good Luck.

  5. #5
    TheIronArmy Guest
    thank you, and i'll let you know what I find out

  6. #6
    TheIronArmy Guest
    alright so to update, I've compiled using mfwbuilder ofw 2.76 (the one i had on the system before the update that failed) 2.80 (the current firmware,and also the one i had an update loop problem with), and 3.00 (to see if i could further the firmware past 2.80).

    upon trying all three ofw's with "allow firmware update of console with broken blu-ray drive" selected and compiled. starting the system up,still shuts down without video after 20 seconds, booted into recovery, and selected 6. System Software Update, and selected USB Media as the method (with usb in second slot of ps3).

    the screen still hangs at "checking for update data... please wait." with the circle in the corner moving. pressing both the eject,or power buttons produces three beeps (it's busy). I have tried yet another hdd (just bought a blank 120gb western digital to try, formatted to fat32,and still cant access the new drive) I have also tried three different model flash drives, and also tried each usb port to rule out usb failure, and so on.

    so without being able to update the firmware, or access the hard drive(s), leaves me to wonder if not a board or controller error/malfunction (when i had it apart there appeared to be no burns, scuffs, scrapes, etc.)

    I did notice the thermal paste on the rsx/cpu both look to have bubbled a bit from heat at some point. I cleaned them,and replaced with arctic Silver 5 compound.

    I have noticed in PS3MFW Builder the ability to also add "Patch application launcher" "Patch Package Installer" "Patch all self/sprx to secure privacy" along with home-brew,and add icons.

    is it possible to apply these setting to ofw 4.46? (as that is originally my end goal after (if possible) fixing my PS3 unit mentioned above in these posts) if i am able to do this with my current model cechk01(80gb) 4.46ofw what tips/advice would you have? thank you again for all your help, you've gotten me further now than I've been able to since this happened back in '09.

  7. #7
    metzen Guest
    I would please advise not to go higher than OFW 3.55. Once at 3.55 you can then install whichever CFW that you want installed. If you go higher you will not be able to revert back to a lower FW.

    Going back to your unit shutting down I'm concerned that the thermal paste you installed might not be transferring the heat properly to the heat sinks. You will want to make sure that you've tightened down those screws tightly to the cpu and gpu but be careful as over tightening these screws can cause more damage to the board itself.

    Please post back with your results. Thanks.

  8. #8
    TheIronArmy Guest

    Question Still no response from recovery.

    well after further inspection, the screws that i tightened after applying the thermal paste appear to not be over tightened (i loosely tightened them with my hand,and gave a quarter turn with the driver after), as for the thermal compound,it's hard to say weather or not it is sufficiently transferring the heat to the heat sinks. (from visual perspective it looks to be).

    After I formatted the old 60gb hdd out of another former ps3, and still ran into the HDD is not accessible error, I decided to give it a go using my current hdd out of my working ps3 (after backing up game saves, photos, etc) and after i ran the format utility on the PS3 that keeps shutting down (it said it completed 100%) and accessed the HDD fine during the format. after, however, while trying to again rebuild the database, I get "HDD is not accessible" error, along with the continued "update loading" screen when I try to load from usb.

    Something else I found weird,was after the format of the working PS3 HDD was successful, yet accessing the drive kept failing, I decided at the end of the night,to transfer it back to my working system,restore my backups, etc, and save it for today.

    Upon restarting my working model, I noticed all user data,game saves, music, and so on, to still be on the drive intact (and not formatted) contrary to how it appeared on the other PS3.

    Any ideas on how (or where) the PS3 restores the O/S to a blank/new/etc HDD? (I'm wondering if that is damaged somehow,either from heat,Hardware or software failure.)

    At this point I still would like to rebuild the system to it's former glory, however It's seemingly impossible, as I've ran into multiple (unrelated?) problems.

    Thank you again for your help.

  9. #9
    niwakun Guest
    You might want a HDD that is compatible with SATA1.x protocol, since some new HDD are not backward compatible stuck on SATA3/6 with no jumper setting to do it, although seagate drives had SATA1.x jumper so you might want to use that instead.

    I stumbled this with Hitachi 320GB drives (came with one of my laptop and it so thin 4mm thick) and the HDD just wont format it or kept showing HDD is not found, checked the HDD and its not even SATA locked/password and it works fine when plugged in on my eSATA port.

  10. #10
    TheIronArmy Guest
    I'm thinking the issue with my new HDD(maybe) is that it's speed is 7200rpm. other than that,and the fact it's 120gb WD -Black, it's sata (doesn't say anything relating to what version, so i'm thinking it's 1x?) I bought it from a local build shop that does a lot of there buying.

    As for the other three I've tried, the original HDD is an 80gb seagate Momentus 5400rpm sata 1.5 drive (manufactured 04/2007), and the 60gb HDD (out of a bc 60gb system) is also the same model seagate momentus 5400rpm sata 1.5 drive (only 60gb). And finally the newest PS3 HDD I have is from my working cechk model with a fujitsu 80gb sata drive (manufactured 2008/06).

    I have no idea why those three aren't being recognized by the system. (also to note, bot the seagate models have jumpers next to the sata connection(s) for power/data)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts