Results 1 to 10 of 10

Thread: PS3 shows 0 KB of space left help?

  1. #1
    kunit1 Guest

    PS3 shows 0 KB of space left help?

    Hi Guys,

    I had about 35 GB of space left on my internal harddrive, then at some point I ftp-ed into my ps3 and removed a game off of the internal harddrive through the ftp client (mistake). When I restarted my ps3, it now shows 0 KB of space left, I tried deleting some demos and stuff through the xmb but it's stuck on 0 KB left.

    My question is, is there a quick fix or do I have to format? and If I have to format, what will I lose? game saves, Homebrew apps, trophies?


  2. #2
    Vorlone Guest

    PS3 shows 0 Kb of space left.....


    have you test the Recovery/Service Menu and the Point of reorganization/defrag your HDD?

    When you format your HDD all files are deleting.

    Hope its work!

  3. #3
    oVERSoLDiER Guest
    Which is your currently running Firmware ?

  4. #4
    redcrash Guest
    look man... go on ftp and remove the last game data - last game installed - ..your problem in file -game- ...

    don't remove the games in "GAMES" file... i have same problem.

    sorry for my bad eng!

  5. #5
    HeyManHRU Guest
    Try entering the recovery menu and then choose "restore file system".

  6. #6
    kunit1 Guest
    I am on cfw 3.55 kmeaw. I will try the two suggestions above. thanks.

    if any one has any more suggestions, please do share.

    edit: the restore file system idea might do it. thanks man. I will try it and report bad. does it remove anything though?

  7. #7
    HeyManHRU Guest
    Sorry I meant "Rebuild Database", it will fix any corrupted files on your HDD and it will not delete anything.

  8. #8
    Vorlone Guest

    Look with the FTP-App on your PS3 and search for $RECYCLE.BIN or any backup folder on the PS3-HDD. Any FTP-APPs make an Backup of Deleting files. (NOT all FTP-Apps make this or the option is normaly disabled)

    And wtf you have deleted on your HDD? If you have deleted any parts of your Firmware the PS3 will not will starts normal.

  9. #9
    Naabson Guest

    Been there

    Hi, I had exactly the same problem. No matter what I tried and deleted, it kept saying 0kb free.

    Save what you want through FTP, and reformat. I took the reformat as an opportunity to finally install Otheros++.

  10. #10
    Tidusnake666 Guest
    Just like HMH said, "Rebuild database" should do the magic.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts