Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 10 of 10

  1. #1
    Contributor kunit1's Avatar
    Sponsored Links

    [Answered] PS3 shows 0 KB of space left help?

    Sponsored Links
    Hi Guys,

    I had about 35 GB of space left on my internal harddrive, then at some point I ftp-ed into my ps3 and removed a game off of the internal harddrive through the ftp client (mistake). When I restarted my ps3, it now shows 0 KB of space left, I tried deleting some demos and stuff through the xmb but it's stuck on 0 KB left.

    My question is, is there a quick fix or do I have to format? and If I have to format, what will I lose? game saves, Homebrew apps, trophies?

    Best Answer - Posted by Tidusnake666:

    Just like HMH said, "Rebuild database" should do the magic.

  2. #2

    PS3 shows 0 Kb of space left.....

    Sponsored Links

    have you test the Recovery/Service Menu and the Point of reorganization/defrag your HDD?

    When you format your HDD all files are deleting.

    Hope its work!
    Last edited by Vorlone; 11-08-2011 at 03:56 PM

  3. #3
    Which is your currently running Firmware ?

  4. #4
    look man... go on ftp and remove the last game data - last game installed - ..your problem in file -game- ...

    don't remove the games in "GAMES" file... i have same problem.

    sorry for my bad eng!

  5. #5
    Try entering the recovery menu and then choose "restore file system".

  6. #6
    I am on cfw 3.55 kmeaw. I will try the two suggestions above. thanks.

    if any one has any more suggestions, please do share.

    edit: the restore file system idea might do it. thanks man. I will try it and report bad. does it remove anything though?
    Last edited by kunit1; 11-08-2011 at 04:49 PM

  7. #7
    Sorry I meant "Rebuild Database", it will fix any corrupted files on your HDD and it will not delete anything.

  8. #8

    Look with the FTP-App on your PS3 and search for $RECYCLE.BIN or any backup folder on the PS3-HDD. Any FTP-APPs make an Backup of Deleting files. (NOT all FTP-Apps make this or the option is normaly disabled)

    And wtf you have deleted on your HDD? If you have deleted any parts of your Firmware the PS3 will not will starts normal.

  9. #9

    Been there

    Hi, I had exactly the same problem. No matter what I tried and deleted, it kept saying 0kb free.

    Save what you want through FTP, and reformat. I took the reformat as an opportunity to finally install Otheros++.

  10. #10
    Just like HMH said, "Rebuild database" should do the magic.


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News